You have decided to merge your account with the GOG.com.

You can now start participating in the community discussions.


You chose to opt out from the merge process.
Please note that you will not be able to access your account until you opt in.

We strongly encourage you to merge your RED account with the GOG.com one.
If you want to do it later please try logging in again.

  • Register


No announcement yet.

BUG - Cannot enter Mage Tower, missing Sephirot

  • Filter
  • Time
  • Show
Clear All
new posts

  • BUG - Cannot enter Mage Tower, missing Sephirot

    EDIT: Managed to get the Save Editor under windows, and I'm finally at chapter 3! Yay!

    So here's my situation...

    First, I'm playing on a mac, the Enhanced Edition, got it through GOG.

    I was having saving problems, couldn't save more than 1-2 games at a time before I got a "Not enough space" error (obviously I had plenty of place). I "fixed" it by removing the save game folder, creating a new one, copying the games in the new folder (no idea why that worked). Everything seemed fine, except all of a sudden I had lost all the maps, everything was in a fog of war again until I walked there. No big deal. Unfortunately, it seems to have a side effect: all the swamp monoliths I put sehiroths in were now turned off, a fact I realized after playing an extra 10 hour or so.

    Now the real problem is the sephiroths are gone, the monolith are off, and I can't enter the mage tower.

    I tried to get the save game editor to work so I could get the missing sephiroth back in my inventory, but I just can't get it to work on mac. My hope is that someone could take my save game, and add the sephiroth for me. Hopefully the save games are compatible between mac and PC, and it works.

    Please let me know if someone can help me.
    Last edited by gchoquette; 29-05-17, 23:20.