x

You have decided to merge your account with the GOG.com.

You can now start participating in the community discussions.

x

You chose to opt out from the merge process.
Please note that you will not be able to access your account until you opt in.

We strongly encourage you to merge your RED account with the GOG.com one.
If you want to do it later please try logging in again.

  • Register

Announcement

Collapse
No announcement yet.

Game crashes when saving

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game crashes when saving

    I'm playing on Steam, I just started chapter 3 and I was about to exit a house when my game crashed while auto saving. I launched back into the game and loaded the save file I was playing on and everything was working fine, but when I attempted to save, it crashed again. Now whenever I try to load this save file, the game says that it's corrupted. I tried playing on older save files but the same problem is occuring every single time. The game crashes while saving and the save file previously loaded gets corrupted.

    Has anyone ever encountered this problem before ? I tried solving it with what I've found on others forums, like running the game as an administrator, deleting previous saves files, deactivating the Steam Cloud, uninstalling/reinstalling the game... I haven't found anything that works for me yet so any suggestion or advice would be greatly appreciated.


  • #2
    If using Windows 10, try setting the Permissions for your Documents folder and the game's installation folder to "Everyone". Also, ensure the game is not installed anywhere under Program Files or Program Files(x86). If so, follow these steps to move the Existing Steam Installation.

    If that doesn't work, it may be actual corruption (perhaps introduced by the things above). I would disable cloud storage for legacy titles in general. Their file structures and saving techniques may not be compatible with modern systems.
    Last edited by SigilFey; 18-08-17, 15:56.
    People always ask me, "What's in the box?" I get the question a lot. "Come on -- what's in the box!?" I won't tell them...but I'll tell you. Go on.
    You can see what's IN THE BOX!!!

    Comment


    • #3
      Thanks for your response. I am using Windows 10.

      I've tried setting the permissions to « Everyone » for the Documents and the game folder but it still doesn't work. I've also made sure that the game isn't installed under Program Files or Program Files(x86), and I've also disabled the Steam Cloud. I even uninstalled and deleted any folders relating to Steam to start off with a clean slate, with a new game in case the problem was coming from my old saved files, but that did not work out either.

      Comment

      Working...
      X