x

You have decided to merge your account with the GOG.com.

You can now start participating in the community discussions.

x

You chose to opt out from the merge process.
Please note that you will not be able to access your account until you opt in.

We strongly encourage you to merge your RED account with the GOG.com one.
If you want to do it later please try logging in again.

  • Register

Announcement

Collapse
No announcement yet.

I can't enter act 5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't enter act 5

    After speaking with dandelion at like side cinematic enters at loading screen game says save file missing or corrupted I tried several times and I played act 4 severel times everytime same thing happenend. What shoulf I do ?

  • #2
    Hmm... after searching for similar issues around the web, it seems reinstalling the game is your best option. Back up your saves before doing it, though.

    You could also try to verify/repair your installation via GOG/Steam, assuming you're using one of those platforms for the game. Didn't see any suggestions for that course of action, but it might be worth a shot.
    "I fear nothing but the fact that I'm afraid of everything." - Sunrise Avenue

    While I like to joke around a lot, anything written in blue should be taken seriously. When in doubt, click here.

    Comment


    • #3
      Validating won't worked now I wil try reinstalling

      Comment


      • #4
        and I reinstalled game but it won't work what can I do

        Comment


        • #5
          From what I've read on the internet from people with a similar problem it may be caused by having exeeded the maximum save game capacity (100MB). If that is the problem in your case it should help to delete a few of your earlier save games.

          Comment


          • #6
            I look at save folder and saves nearly at 870MB and erased saves until under 100mb but it wont work again

            Comment


            • #7
              Well, you could post or pm the savegame. I can try to make a save game after the problematic part. But I'll need to reinstall the game first and I can't do that before tomorrow.

              Comment


              • #8
                I used an unofical language pack maybe is that the problem but ı uninstaled patch but it wont work and how can ı send the file

                Comment


                • #9
                  Originally posted by isocuk View Post
                  I used an unofical language pack maybe is that the problem but ı uninstalled patch but it wont work and how can ı send the file
                  In general mods and anything that is not official can cause problems.

                  As for how to the file: click on my name below my avatar and write me a private message. The symbol next to the A and the smiley has the purpose to upload attachments.

                  Save games are probably found somewhere under C:\Users\(yourname)\Documents\The Witcher\saves

                  Comment

                  Working...
                  X