x

You have decided to merge your account with the GOG.com.

You can now start participating in the community discussions.

x

You chose to opt out from the merge process.
Please note that you will not be able to access your account until you opt in.

We strongly encourage you to merge your RED account with the GOG.com one.
If you want to do it later please try logging in again.

  • Register

Announcement

Collapse
No announcement yet.

D'jinni - znalezione błędy/bugi

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts
This discussion is older than 365 days. Information contained in it may no longer be current. Please do not post new messages without substantial need.

  • D'jinni - znalezione błędy/bugi

    Jako, że edytor został Nam udostępniony w wersji BETA, może się zdarzyć, że nie wszystko będzie działało tak jak należy. Proszę tutaj zgłaszać znalezione nieprawidłowości w działaniu.

  • #2
    Cos jest nie tak z tym edytorem za kazdym razem gdy wczytam doniego obojetnie jaka cutscenke w module m1_module.adv z folderu cut scenes files jest ok ale przy wychodzeniu z edytora mam taki bład zamieszczam screen http://www.fotosik.pl/pokaz_obrazek/...8f71e33b9.html proponuje dodac cos takiego co wysle raport o błedach bezposrednio do developera z dokładnym zrzutem pamieci itd

    Comment


    • #3
      Pliki (bmp i 2da) trzeba zgrać z Ceny Neutralności. Nie jest to bug, ale niektórym może to sprawić trudność...Gdy trzeba zrobić model Zygfryda, to nie ma 75% rzeczy, które powinny tam być (np. pochodnia), a ja tych plików nie widziałem nawet w Cenie Neutralności... Przez to nie mogę się ruszyć z tego miejsca w poradniku. Wie ktoś gdzie są te pliki?

      Comment


      • #4
        Tak jak napisałem wcześniej u mnie występuje problem ze znikającym kursorem. w momencie gdy chce stworzyć trigger kursor znika. Jak już zrobię triggera albo dam esc kursor się pojawia.

        Comment


        • #5
          z tym kursorem mam to samo trzeba na wyczucie robić tego trigera

          Comment


          • #6
            Originally posted by Ksanth
            Tak jak napisałem wcześniej u mnie występuje problem ze znikającym kursorem. w momencie gdy chce stworzyć trigger kursor znika. Jak już zrobię triggera albo dam esc kursor się pojawia.
            Originally posted by Ksanth
            z tym kursorem mam to samo trzeba na wyczucie robić tego trigera
            Nie trzeba robić na wyczucie - można na chwilę przytrzymać wciśnięty prawy przycisk myszy, aby zorientować się gdzie jest wskaźnik, po czym zwolnić prawy przycisk i nacisnąć lewy, gdy już upewnimy się, że dodamy triggera tam, gdzie chcemy.

            Comment


            • #7
              Mam to samo - bardzo wkurzające.... Nie naprawia redzi tego czy coś? :wall:

              Comment


              • #8
                a ja mam taki problem:rozpakowałam te pliki programem bifrip tylko,że teraz nie chce mi sie włączyć Djinni cały czas pisze Initializing game engine i nic nie chce ruszyć dalej

                Comment


                • #9
                  Originally posted by Gwiazda
                  a ja mam taki problem:rozpakowałam te pliki programem bifrip tylko,że teraz nie chce mi sie włączyć Djinni cały czas pisze Initializing game engine i nic nie chce ruszyć dalej
                  Też tak miałem. Reinstalka Wiedźmina powinna pomóc.

                  Comment


                  • #10
                    kazik wejdz na GG pls...

                    Comment


                    • #11
                      Ja znalazłem następujące błędy/zachowania ( wiem, że jest to wersja BETA i że edytorek ma prawo się tak zachowywać):1. Przy próbie najechania kursorem na + (rozwinięcie/zwinięcie drzewka) we właściwościach obiektu - panel po prawej stronie - wskaźnik myszki mi znika. Po kliknięciu drzewko się zwija/rozwija ale wskaźnika nie ma. Po wyjechaniu poza pole + pojawia się. Oceniam tę niedogodność jako mało znaczącą.2. Przy rysowaniu wyzwalaczy (trigger) ginie mi całkowiecie wskaźnik myszki. Po kliknięciu pojawia się żółty punkt (tak jak powinno być). Wskaźnika myszy dalej nie widać. Przy poruszaniu myszką w oknie edytora sporadycznie na 'mgnienie' pojawia się zwykły wskaźnik, dzięki czemu mniej więcej wiem gdzie jestem, ale próba zakończenia rysowania obszaru wyzwalacza jest ogromnie utrudniona ponieważ trafiernie w punkt początkowy prawie graniczy z cudem. Po zakończeniu rysowania triggera wszystko wraca do normy (wskaźnik myszki) Oceniam tę niedogodność jako znaczącą.Co do triggerów to miło by było aby była możliwość automatycznego zamknięcia obszaru, oraz możliwość edycji położenia węzłów wyznaczających obszar (żółtych punktów) - to na przyszłośc jeśli się da zrobić.3. Po kilkukrotnym uruchomieniu w edytorze gry (Game->Run->Stop) klikanie na obiekt w oknie edycji (środkowe) nie można wyselekcjonować obiektu/zmienić punku widzenia (prwy klawisz myszki)/przybliżyć się (kółko myszki) itp. Wygląda to tak jakby nie można było przenieść focus-a na to okno. Prawy i lewy panel działa ok.4. Przy dodwaniu ActionPoints wywaliło mnie do windowsa. Dodałem, a następnie dwukrotnie na niego kliknąłem w środkowym oknie no i zakończyłem pracę :-)Być może te zauważone błedy są zwiazane z moją konfiguracją sprzętową - oto ona:Vista 64bit, Ram 4GB, video 8800 GT 512MB, cpu: quad core.Driver do video jest chyba ok. - nie miałem żadnych problemów z grą 'Wiedźmin' - wyleciał tylko raz (po kilku godzinach grania) w ciągu przechodzenia całej gry.Przy okazji pozdrawiam RED-ów za kawał świetnej roboty.

                      Comment


                      • #12
                        Originally posted by kaz07ik
                        ...to nie ma 75% rzeczy, które powinny tam być (np. pochodnia)...
                        Też miałem z tym problem.Pochodnie można dodać z CreateItem->Select new item template-> poszukać na rozwiniętej liście 'Pochodnia' i ją dodać. Od tego momentu będzie dostępna przy dodawaniu do ekwipunku itp.

                        Comment


                        • #13
                          Bylo wiele pytań na ten temat, ale tez padło kiepskich odpowiedzi.... DLATEGO: co zrobić żeby djinni widział ta mapę w opcji ,,regions bitemap override" ? próbowałem już wypakować wszystkie pliki przez bifrip typu key... ale nic...nadal nie widzi pliku w folderze g31... P.S. Wogole jak tego nie ustawie to poprostu w grze nie będzie mapy? Da sie grac...?

                          Comment


                          • #14
                            A ja mam coś takiego, nie wiem czy to jest błąd ale napisze...Jak np. odpalam cutscnek albo te retrospekcje to sa one takie zaciemnione, że nic nie widac... Tak samo miałem w podstawce i modzie, że słyszałem dźwięk ale niektóre cutscenki wogóle się nie pojawiały na ekranie albo tylko częśc (końcówka), a jak jeszcze raz wczytałem gra to wogóle nie pokazywało tej cut-scenki tylko sam dźwięk.

                            Comment


                            • #15
                              Originally posted by VaarelIFRIT
                              A ja mam coś takiego, nie wiem czy to jest błąd ale napisze...Jak np. odpalam cutscnek albo te retrospekcje to sa one takie zaciemnione, że nic nie widac... Tak samo miałem w podstawce i modzie, że słyszałem dźwięk ale niektóre cutscenki wogóle się nie pojawiały na ekranie albo tylko częśc (końcówka), a jak jeszcze raz wczytałem gra to wogóle nie pokazywało tej cut-scenki tylko sam dźwięk.
                              Może sterowniki?

                              Comment

                              Working...
                              X