Search results

+
  1. B

    Crafting bug (reach level {int_0})

    I have my doubts on this. More likely IMO, in the realm of software programming, int_0 is a variable/token that refers to "the first number that should show in this message". When it says int_0 instead of an actual number that probably means that the UI can't figure out what number it's...
  2. B

    Save files are corrupted

    I don't understand why you are dissecting my words, but either way I'm not trying to discount any work that anybody is doing here. The work is good. There's nothing wrong with it. I'm simply saying that us as people that aren't on the development team cannot say without a doubt that we know...
  3. B

    Fast travel busted!

    Can you explain some more detail? Are you unable to pull up the fast travel terminals? Can you access the terminals but clicking on a destination doesn't do anything? Etc.
  4. B

    Save files are corrupted

    You seem to be reading way too deeply into my post. Of course we can offer ideas. We can identify what we think are problems or what smells like problems. I did not say only developers can have opinions. I was saying that the development team is whom will actually fix the problem, and...
  5. B

    Legendary "Cripple Movement" game breaking bug

    This is...interesting and unfortunate. Can you report it to the CDPR support site if you haven't already?
  6. B

    Save files are corrupted

    The problem is that the game is producing corrupted save files. The development team are the only people that would be qualified to diagnose and give a technical explanation (if they chose to do so) and to decide at the proper solution. I'm sure every person that has been impacted by this...
  7. B

    Takemura wont call for Down on the Street

    You've finished every side quest? Down on the Street is a fairly early quest in order to have completed all of the other side- quests in the game. Just a guess, but I have a hunch that he calls based on completing some quantity of other quests, because he called me right after I'd completed...
  8. B

    Crafting bug (reach level {int_0})

    It's just a bug with the text shown in the message, folks. I'm sure they'll fix it when they can. :-)
  9. B

    Save files are corrupted

    Can you explain the EASILY part? If it's that easy, then perhaps we can follow your steps and from that we might identify what causes the problem. I'm 58 hours into this game and my latest save file is 3.7 MB, so I must be doing something differently. Not sure what though.
  10. B

    Save files are corrupted

    Some information about this has been discussed earlier in this thread. It's hard to find because there are almost 500 posts but check out this post: https://forums.cdprojektred.com/index.php?threads/save-files-are-corrupted.11052596/page-12#post-12476606 It appears that a few people tried these...
  11. B

    Major Bug - Quest Breaking :: Automatic Love

    There are other threads about this same problem. If you search around, you might find some more info. I don't know for sure if there are any solutions, but I do believe I saw somebody saying they had success by going to the bar when it was closed, and then waiting around for the time that it...
  12. B

    GOG Galaxy Overlay in Cyberpunk not working?

    GOG has a support article about this. The Cyberpunk overlay support is coming in GOG Galaxy version 2.0.31 which is still in beta so you need to enable the GOG Galaxy public beta option if you want to use it now. Or you could wait until they release it to everybody...
  13. B

    Militech shard isn't giving me the eddies

    How does a person sell a shard? My shards don't show up in my inventory all-items list when I'm selling items to the terminal.
  14. B

    cant get into Judy's Apartment

    Might be the same situation mentioned as this thread. Did you push the button next to the door?
  15. B

    Militech shard isn't giving me the eddies

    I had this same problem. Removed and copied the malware right after I got the chip, and never obtained any money for it even after the mission.
  16. B

    Sudden Death on the Junkyard

    Yeah, something goofy happens with the garbage piles. I noticed the same thing happening on the garbage piles along the river at the south end of Little China.
  17. B

    "Not enough free disk space"

    I have over 800 GB of free space on my installation drive and I'm still getting this same error. There has to be a bigger technical problem going on here with patch installation or disk space allocation.
Top Bottom