Jobs Store Support Register

[BUG] Cant finish tutorial - cant create Wagenburg card in command tent. PS4 Pro

+
When I set up my camp for the first time in the game, and I enter the command tent to craft a Wagenburg card. The game wont let me create the card. I have tried to reinstall the game and start a new game, andI still have the same problem. So I'm stuck 10 minutes into the game.
 
How many resources do you have at the moment? Perhaps collecting a bit more wood and gold will make crafting possible.
 
Hello! I took a picture to show you. I have also installed the 1.02 patch, and tried again after that. I still have the same problem.
IMG_1281.jpg
 
But from the picture I can‘t see if crafting Wagenburg is impossible, because you are pointing on a different card.
 
Sorry for my extremly slow reply. My old PS4 pro was broken so i had to get a new one. Anyway, I have installed the game all over again and updated it to the 1.03 versjon. I still have the same problem. When I try to create the Wagenburg card nothing happens. It's like the game doesn't register that I tap the square button.
 

Attachments

On the right side of the screen are all the cards you can craft (not on the left side where your cursor is in the screenshot). Did you try selecting the card there?