[bug] Phone can't scroll down list to call others - SOLVED

+
Never mind I solved it...got the solution from reddit regarding another issue: https://www.reddit.com/r/cyberpunkgame/comments/16ojfqg .
Delete the "input_loader" found under cyberpunk > engine > config > platform > pc > 'input_loader'
Sorry to bother guys:p leaving this post here in case someone else has the same problem...


playing on PC GOG. 2.0_PhL patch version with DLC.

pressed T the phone UI comes up, can only call the 1st person on the list. Cannot scroll down list with mouse wheel, no cursor, cannot scroll list with any keys.
Can toggle between messages and contacts with < > arrow pad, and somehow the Num Lock key also (?) ...
Reverted the key settings back to defaults, still same result...

Purged mods through vortex then deleted all mods manually before updating to 2.0, so now not playing with mods. Same results on old saves and new game - started new game from PhL point, received Songbird phone call, but cannot call anyone else.

Also cannot choose reply to text messages because cannot scroll...
Cyberpunk 2077 Screenshot 2023.09.27 - 05.jpg

I noticed there's a "C" icon for "close" but none for "call". Should there be an icon for "call" too?"
I verify/repair my game still the same :(

I've only seen another person having this problem so I'm guessing it's on my end, probably mod related? (but I want to be sure it's mod thing before reinstalling the whole game...) Hope for some directions as to how fix this thanks :giveup:

Oh and ALSO! Is it normal that I'm not able to dial phone calls when entering V's apartment except for M10??...The phone icon turns red when I enter the apartments...
 
Last edited:
Top Bottom