Jobs Support Register

Cannot Use my Mouse Properly Because the Game Shows the Xbox Keybinding

+
Cannot Use my Mouse Properly Because the Game Shows the Xbox Keybinding

as title, i can t navigate using my mouse to switch card in my collection, or for trinket and achievements.. is only me??
 
Try switching to Fullscreen if running in Windowed / Borderless. Alternatively, be sure that your Desktop / Taskbar are not set to "Always on top" under Windows Desktop Settings. As an aside to the alternative, if using a wireless mouse, try using a wired one.
 
Not able to get past "Welcome to Gwent" Screen on PC (Because of Xbox Keybinding)

Hey,

since the lauch of open beta today my game is not launching anymore. When starting the game up, the usual Welcome screen appeares. It gives info about public beta and askes me to press "A" to begin. But neither key(s) nor mouse inputs let me go past this screen. I had the same problem once in closed beta, but when I tried again I could lock in and did so up to last Sunday when the beta was taken down.
It feels like my Gwent thinks I am playing on Playstation/Xbox, but I have never even had a controller connected to my Laptop. What can I do to fix this?
Thanks :)
 
Try the normal verify / repair, install redistributables, logout-restart-login fixes.

Also, ensure you have the Open Beta Update. Perhaps restart Galaxy to make sure it's installed.
 
No Title

I can't even complete installation. "Installing MSVC_x64-2015 redistributables" - Installer just freezes on this file.

Any sugestions?

 

Attachments

Almost the same here, managed to get one screen further!
Non of those suggestions helped in my case SigilFey :\
Even tried to reinstall both the game and Galaxy as well.
 
I'm also unable to navigate trinkets nor challenges. I see X-BOX controller hints, but my controller is happily lying on the shelf.
 
Evertime it tries to connect after the welcome screen it says that the connection has a problem. But I'm online.
I repaired the installation and even reinstalled the game. It didn't help.
And besides that I deactivated my internet security but this doesn't seem to be the reason as well.
 
Since forum actualy doesn't allow me create post even on tech support forum, i'll reply here.

Yes, as was mentioned above, game register that i have xbox controller, where in fact don't have any. That mess things up, like in challenges screen it just keeps constantly scrolling down, and no mouse control can interrupt that process. On trinkets screen it just stuck, again no effect from mouse control
http://i.imgur.com/juy2k3L.jpg
 
Yeah, I noticed things like "A" button hints. But not universally... sometimes there are left-click button icons on some things. I think it might think I've got a controller AND a mouse plugged in and being used at the same time.
On my deck collection, it just scrolls the screen back up whenever I scroll down. Not sure if it's a bug or a level limit that I can't craft cards.
 
Okay, I managed to figure it out in my case.
Check your virus protection software, mine (Comodo) was marking gwent.exe as "not defined" , not even the currenctly installed version but it was still blocking the game from running properly.
 
Same issue here. This is present in the Collection menu,Trinkets menu and the Challenges menu for me. And the game does seem to think I'm using a controller,the A and B buttons are shown instead of mouse controls.
 
I have similar issue. When I enter to card collection, game thinks that I have a gamepad and screen with cards starts to move down itself, but in fact I don't have any gamepad connected to my pc. I also can't select any card.
 
Same Issue here, no Xbox controller connected but the buttons A and B show up, unable to do click on any trinket or anything, cards etc.

Unable to play.. PLEASE HELP!!!
 
at least i m not alone here.. any hints guys?? i ll try to ask to the reffit 's guys. I'll inform you all if i'll know something
 
I found short term solution but it's not a good solution for people who use gamepad in other games. Gwent uses xinput and loading it always when games starts, to resolve our problem just go to C:\Windows\System32 and found xinput1_3.dll and rename it, xinput1_3-old.dll is ok. Now when you start the game it will be unable for exe to load settings for gamepad and game will run in forced mouse and keyboard mode. For me everything works flawless now. If someone of you use gamepad in other games then you need to rename it again to xinput1_3.dll when you finish playing in gwent.
 
Hey, everyone. I just wanted to let you know that I was able to get around the xbox overlay on the PC Gwent. (Exit the game if you are still playing.) What you do is unplug your PC controller (if you have one connected...I did). After, go to the GOG app. Do a verify/repair on Gwent, then restart the game (without the controller plugged in). GO to Trinkets to see if it worked. It should no longer show the xbox buttons, just navigation arrows for your mouse. Hope that helps and see you on the Battlefield!
 
Last edited: