Jobs Support Register

Collection Progress not Displayed Correctly

+
Hi, just a small issue:
I have read that the bug that the Collection Progress is not displayed correctly has been fixed with the last patch. But it still doesn't seem to work for me.

Here are two screenshots: First my Collection Progress and then the display in the Deck Builder, when I search with the filters "standard cards" and "not owned".

Am I missing something or is there still a bug?

Thanks & Greetings
Bild1.png

Bild2.png
 
That's odd because the collection progress does show the correct amount for me.

collection.png


Not sure what's going on. :unsure:
 
the solution is: all bronze card exist twice. if you got it once, the card is considered as "owned". but for the collection you need to have it two times.
so check all bronze cards that do not have x2, craft them and the progress bars will fill up
 

Guest 4322057

Guest
the solution is: all bronze card exist twice. if you got it once, the card is considered as "owned". but for the collection you need to have it two times.
so check all bronze cards that do not have x2, craft them and the progress bars will fill up
This doesn’t work for me. I have every card in the game, all premium except for Thronebreaker cards, and it still doesn’t show the full amount in the bar.
 

Guest 4322057

Guest
Maybe the Thronebreaker cards count.
They do count, and I own the standard versions just not the premium. I have every card in the game and the collection progress doesn’t reflect that.
 
Same problem here. 70ish cards of each faction. Collection progress is still bugged for me. I have every gold and 2x the bronzes.
 
Thanks for the tip, but sadly it doesnt work for me. Tried it with monster faction, I now have every bronze x2 but the counter still remains at 72.
The funny thing: I counted by monster cards per hand and there are only 72 in total. So I dont even know how to get 96 :D
 
Hello, I would like to report bug with wrong number of cards displayed. When you go to players profile, right away on the first page, where is Summary (and beside are Trinkets, Contracts, Ranked Score), there is section with display of collection by defualt displaying "Collection Progress". If you switch it to "Thronebreaker Progress", there is shown, that there are 12 neutral cards in collection, but that is not true. Thronebreaker has only 10 neutral cards. It is affecting also total amount of neutral cards in summary.

I also checked numbers for base set and they seem to be totally off. While there is supposed to be 421 cards for base set and 31 cards for starter set plus 20 leaders, when I switch collection filter to "Base Set Progress", it says, there should be 602 cards (94 per each of 5 factions and 132 neutral cards).
Post automatically merged:

Technical side note on organization of Technical forum. I wrote my original thread in Technical part of forum, where I did not see similar thread. But it was merged with this thread, which is currently in Technical / PC section. Is this issue really related only to PC? I mean, properly positioned thread could do wonders and if I would have seen this thread in Technical forum, I would not create new thread, but I would add to this one right away. I was not looking into PC subforum of Technical forum, because I seriously doubt, this is related just to PC.
 
Last edited:
I kind of had the same issue a couple of weeks ago. I think the game does not recognize some of the cards. For example, I also had a contract where you should own the witcher 3 characters. Although I had all of them, it only resolved when I additonally crafted a premium version of Priscilla. The same worked for the card count. I crafted two standard copies and one premium copy of the bronze cards for each faction. After that the counter showed 96 of 96 cards.
 
I made a full premium collection. Also have thronebraker cards (dont have only premium and standard one card from thronebraker). And game says me i miss 2 nautral cards from basic collection (this is wrong) and miss 1 card from TB (this is correct as i dont have this one card). i also tried to search manually and also try to filter premium cards i dont have and it shows nothing.
 
Now I have full premium collection (even with TB cards). And it stills says i dont have 2 neutrals...
 
The collection bar progress for all sets is showing up correctly. However when selecting filters for "Base Set Progress" and "Throne Breaker Progress" the bars show up as empty except for Monsters factions even though I have quite a bit unlocked as I own Throne Breaker and collected all the cards expect new leaders.

Tried to attach images but it won't allow me to attach them.
 
Last edited: