Freedom of the Press help

So, I'm trying to do Freedom of the Press, but I fail the gig as soon as I enter the tv station. It happens when I go in through the door or the roof. What gives?
Hey hitbypitch,
i have the same Problem, as soon as i enter the Building the Quest is failed. The front door is open too, this should be locked and only openable through your skills. If u close the door u can see that u need skills for it (if u got the same issue).

Multiple savegames loaded, restarted the Game several times and restarted my PC too - nothing helps for me so far.

(sorry for my english, english is not my native language)
The door was locked for me and I found the opening in the roof. After my first autofail, I reloaded my save and leveled up the needed skill to try the door and had the same thing happen.

I know the patch fixed something in the gig, but I wonder if the fix broke that part.
I'm having the same exact issue with this GiG. Instant auto fail. Sent an email to support but they haven't said anything back to me about it yet.
Having the same issue here.
The quest was failing before the patch. The day after I saw that 1.04 was supposed to fix this quest.
Seems to bad I had launched the quest before the patch.
Now, like before the patch, as soon as I enter the building the quest auto fail.
I've tried to reach to the npc Max, I see him, standing in position where is holding a gun against his head, except his hand is empty, and I can't do anything with him, I can't interact, no dialog, nothing, and I can just go through him like in a noclip mode.

When I enter the building, I see him as a cross ( dead poeple marker ) on the map.
I guess the patch hasn't done anything as this npc spawn dead or bugged anyway.

Would be cool to have a fix or a console command to fix this by ourselves.

Same issue, I don't have the necessary skills to open the door, but by going through the roof, the quest just failed.

Did you kill all the Mealstroms across the street, opposite from the tv station where Max is supposed to be?
I think you killed him there!

I first killed the mealstroms. Then a second later, a person comes walking over. With gun in hand. This is Max!! So don't make this mistake, by thinking he's one of the mealstroms 😉👍

Good luck!
I also have this problem, i tried what dollekus said but no one came after i killed maelstroms, it was the first time i see the maelstorms too...
This GiG is still bugged, even after update 1.06. and yes i've taken out the maelstroms across the screen and didn't touch any innocent peeps. When I step into the building where Max is at, I just hear him scream then GiG failed.
Same problem here, thought I did something wrong but apparently quest is still bugged. 2nd random Gig that' bugs out and fails. the other is the one where you put someone in your trunk. randomly just failed on me.
Same. I just arrifved on the scene and max was in the middle of the street dead. Mission failed the instant i dropped down through the roof. Ticket submitted with dx report and all save game files.
Was hoping that this would be fixed with the updates of Patch 1.2, as they did tackle two issues in this quest.

I loaded the game, entered the building and still got it failed.

Still have to wait for a fix to finish the game.
Top Bottom