Jobs Support Register

game not starting at my main monitor

+
hello,
I have a three monitor setup and since homecoming the game will almost always start at the left most or the center monitor, which is pretty annoying at this point.
i'm using the win+shift arrow key command, but since my main monitor has a highest resolution of the three, the card arts get blurry, so I have to manually reset the resolution every time.
my main monitor was set with windows as "main monitor".

an ingame option to allocate a monitor would be golden.
 
I had the same problem. The following fixed the issue for me:
1. Set the game to windowed
2. Drag the game to the correct screen
3. Set the game to full screen
4. Save the the options and restart the game
 
thanks guys, but I think I found the solution for my problem.
1. I had to unplug my two other screens to force gwent to start on my main monitor
2. quit the game and reboot and plug the monitors back in and start gwent.
this seems to work, for now.

I guess gwent prioritizes the last monitor it was started on over windows default main monitor , at least in my case.
 
just wanted to update, that the problem still persist and the ticket I wrote to the support team also didnt help, I hope CDPR fixes this anytime soon, I am sure not to be the only one with this problem.