Jobs Support Register

It seems to me that I can't find the gamma option..

+

solbacka

Junior Member
#1
It seems to me that I can't find the gamma option..

I recently recived a new computer in christmas, and I'm very happy with it so far and I downloaded The Witcher 3 the first I did when I opened steam. Right to the point I would just like to acknowledge that as for now I can't find the gamma option in settings. Note however that when I first started the game a window popped up in game where I could change my gamma, but after that, and now , no such setting exists. I've tried to re-install the game but nothing has changed, also changing the resolutions, neither that worked. And I'm very frustrated, because I love this game, but It's way too dark..

Thanks in advance!
 

Lim3zer0

Poser
#2
Check your graphics options, gamma is only available in full screen mode I believe. In windowed it's disabled.
 

solbacka

Junior Member
#3
Lim3zer0;n10147642 said:
Check your graphics options, gamma is only available in full screen mode I believe. In windowed it's disabled.
As mentioned I've changed my resolutions back and forth, but the option does not appear. It might be so that I've forgot where the gamma option is situated, do you know where?
 
Last edited:

Riven-Twain

Moderator
#4
solbacka;n10147702 said:
It might be so that I've forgot where the gamma option is situated, do you know where?
In-game gamma should be found in the Main Menu: Options: Video: Gamma.
 

solbacka

Junior Member
#5
Riven-Twain;n10147792 said:
In-game gamma should be found in the Main Menu: Options: Video: Gamma.
No such option exist for me. I've tried almost everything
 

Riven-Twain

Moderator
#6
solbacka;n10147962 said:
No such option exist for me. I've tried almost everything
I think I know what the problem could be. Try switching Preserve System Gamma to Off in Graphics. After doing this, you will need to close and restart the game before Gamma will appear correctly on the Video menu.