KOLD MIRAGE - Not triggering.

I'm having the same issue.
Accepted the Kold Mirage quest but did not save my game.
Had to reload an earlier save, but now I cannot trigger this quest on any of my saves, not even the ones from directly after the Heist.

When I open the freezer nothing happens. Johnny doesn't appear, and I cannot loot the cyberdeck either.
Also tried going to Nix but there was no option to talk about the Kold Mirage quest. Nix did give me the Spellbound quest when i talked to him.
Even tried to do another big quest with some fasing and sleeping involved, but nothing helps.

I've tried verifying the file integrity as recommended and full reinstall of the game, but the problem remains.
Last edited:
This is happening to me as well. I tried going to the fridge, nothing happened. Johnny never shows up. Can't interact with the body. I can scan the fridge and open it. Just nothing happens.

Quest never starts. I looked online and some players mentioned you can get coordinates for the fridge from Nix. I figured that talking to Nix might get the quest initiated.

Bzzzt. Can't talk to Nix either. He just stands there. No dialogue initiates. I'm guessing I'm not going to get the Spellbound quest as a result either.

Super frustrating. I started a new game because my old save had so many bugs, I thought I could start anew. 25 wasted hours. I think I'm just going to stop playing until some of these issues get resolved. I'm on a PC running the 1.06 hotfix.

Edit: I found a work around. I loaded much earlier save from before I attended the location of the quest start and it wasn't triggering the quest, but at least I had an old save to work with. I then deleted and re-installed the game on my computer and re-installed the game. At first, it didn't look like it was working, I went back to the location of the quest spawn (the fridge) and nothing happened. Same as before. Then, I tried to go to Nix. He still wouldn't talk to me but suddenly, by standing next to him, the quest started. I went to the fridge and everything worked fine. After the fridge interaction, Nix seemed to be working as intended and I was able to complete the Spellbound quest as well as Kold Mirage.

Obviously this is a bit of an extreme work around, but at least it worked.
Last edited:
So, I also was having an issue where the quest wouldn't start. I was in Act 2 and went to the cooler knowing that I could get some sweet cyberwear.

Couple of things I did to finally get the quest to trigger, as well as some thoughts.

My first time rolling up to the cooler I hadn't yet talked with Takemura at the restaurant to trigger the two follow-on quests, one to track down Evelyn, the other to meet up with Rogue at the Afterlife. I stopped by the Afterlife prior to engaging with Takemura to scope out the bar and see who was in it. Rogue - absent. Nix - absent. They appear to spawn only after you've gained the quest to meet with Rogue for info on Hellman. After the first encounter with Rogue I walked over to Nix's room to see if he was inside, he wasn't. Waited the requisite amount of time and paid Rogue her 15k$ to further the quest. Lo and behold who was sitting next to Rogue when I walked back up, it was Nix.

Now that I knew Nix was present at the Afterlife, even though I couldn't interact with him, I travelled back to the garbage pile with the freezer chest near Dex's corpse. Opened it up, nothing. Figured I would load my last save (one of many I made while trying to get this thing to trigger), but as I was walking away from the cooler the quest triggered! Ez squeezy. No reinstall or wonky stuff required.

Of course, this was only my experience during my second playthrough. During my first playthrough I happened upon the freezer after I was already max level and street cred and simply finishing up all the side quests. Went off without a hitch.

TLDR: The quest only triggered after I had met with Rogue AND paid her the 15k$ which spawned Nix in the Afterlife.

Hope this helps someone else.
As far as I can tell you need to have started "Ghost Town" - talk to Rogue where she hands you the shard she got from Nix, since this is the first time you actually meet Nix, who Johnny also mentions during the dialogue when you open the fridge. I had the same issue, just skipped 4-5 hours, went to the location and voilà - "Kold Mirage" triggered just fine.
I got mine to trigger by starting the quest "Killing in the Name" and then driving back there. After completing "Ghost Town" ofc.
I can't get this mission to start. I went to open the fridge door too early in the game. Now it's stuck open and I'm already in the final mission of the main quest. Do not indent to go back to "previous save". Cannot scan the body/machine. Nothing just happens.
Not working for me either (PS4 Pro). :(
Any new solutions found?

I'm not too far in Act 2, went to loot Dex's body and found opening the fridge not triggering any conversation.

Loaded earlier save, went to Rogue, paid $15k, got and completed the Spellbound. Still nothing.
Don't need the hacks, but the quest not working is pissing me off.
Post automatically merged:

Update: Funny thing, but the after I wrote previous message, I tried going to the place once again and the quest started right when I came to the spot even before scanning or touching anything. :rolleyes:
Last edited:
This is a pretty old thread, but if anyone else has this problem, I was able to trigger the Kold Mirage side job by going to the coordinates on the map and scanning the fridge with my Kiroshi optics. I long ago completed all the other side jobs, so I'm not sure why that worked, but there you go.
Hey, i was having the same issue, but the mission triggered simply by going to a location ( I was going to the final step of Perales missions ).

Captura de tela 2021-08-27 003248.png
Does Anyone with this issue can try it to verify if it's solve the problem? Maybe the position of the trigger of the mission is on the wrong place
Kold mirage normally triggering like that.
This side job can be started during the Gig: Many Ways to Skin a Cat with a Street Cred of 37, or after completing the Spellbound job for Nix, if you decrypted the shard from that quest, you'll automatically get this one after Spellbound finishes. Otherwise, you'll need to wait for Nix to do so and inform you about it.
It could be bug (I have this problem in December), because I went there for retrieve the gun and and I interacted with the fridge without the quest active :)
I noticed it's changed too. I found out that by riding my motorcycle by the Afterlife, I got Spellbound to trigger. Then after doing that one I got Kold Mirage. I even tried doing Many Ways To Skin A Cat* where you read the shard and that would usually trigger Kold Mirage. That didn't happen for me in this new version. Try going by the Afterlife and see if Spellbound triggers for you first
I'll admit, I always forget about the Spellbound quest. To me the coolest one was always the Kold Mirage, but Spellbound has the better reward, oddly. So the result is that I have always done Kold Mirage, despite the fact that most online guides suggest you need to do Spellbound first. Nope.

You can trigger Kold Mirage by either doing Spellbound for Nix, first, or you can do the side mission, "Many ways to skin a cat," where you'll then collect the necessary data shard, at Revere's Courier Service, and kick off Kold Mirage quest. Except the latter did not work for me. So the answer seemed obvious. Either it was a bug, like everyone else suggests, or there's another unknown requirement. I, myself, suspect there is an unmentioned prerequisite, to get both Kold Mirage and Spellbound to trigger, and it makes sense, when you think about it.

Like many, I opened the fridge way early in the game. Almost as soon as I could leave Night City. This is because I remembered Bartmoss from my first play-through and each play through after, I thought I could shortcut it and get some decent cyberware, early, since I now knew of the location for the cyberdeck. I've played through the story 3 times, and each of those additional times? I had this same frustrating experience. The first play through went off without a hitch, because it didn't even occur to me to visit the spot where V's story began, until much later into the game, when I had one of my last few gigs remaining. The Sparring Robot mission. It wasn't until then that I had discovered both Dex's Plan-B pistol and the fridge. Once I opened it Johnny immediately began speaking about Bartmoss.

So, what do you need?
Anyway...you need to have completed Ghost Town, true. However? It is most likely that upon completion of Ghost Town, you're intelligence might be too low. Specifically your breach protocol (not your attributes) and, so, Nix won't even have a dialogue prompt, which many attribute as being a bug. But it makes sense because Nix is allegedly Night City's best Net Runner, who is familiar also in legacy tech...despite the fact that he sells crap for cyberware...but in being a famous netrunner? He probably won't just talk to any "would be" hacker. Therefore, I am about 90% sure you need to have max your breach because that's when it finally kicked off, as, for me? After having tried every single guide out there to unlock either Spellbound, or Kold Mirage, on going through 2 play-throughs? I've always turned up empty-handed.

Kold Mirage finally triggered for me, once I maxed it out at 20, but not immediately. Like anything else in the game, it seems to be time driven, once a requirement is met. I wasn't even anywhere near Bartmoss, nor Nix, when it triggered. I was walking out of the building, after having done one of my last few remaining friendship/ relationship missions, for Judy and Kerry, prior to setting off to meet Hanako at The Embers. The exact mission I had concluded, at the time, was "Off The Leash," for Kerry Eurodyne, which I had done immediately after Pyramid Song. As soon as I walked out of the building and drove up the road, Kold Mirage kicked off. Now this was about maybe 2 in-game hours after having hit max breach protocol.

Once I concluded Kold Mirage, I set off down the road and literally 3 minutes after having left The Afterlife, I received a notification pop-up for Spellbound, and so I had to drive back to Nix, again.
Try doing Nix's mission first. If you have a message from him, he's got a job for you at the afterlife. Kold Mirage popped for me after i did that. Mission is Spellbound, if you look through your journal.
I think the quest Kold Mirage is still a little bit glitchy. Reason I say that is because after I'd completed the Spellbound quest from Nix, I went to the junk yard to get Plan B off of Dex's body. After that I saved because scanning the fridge with my Kiroshi didn't trigger the quest. After saving, I walked over and scanned it again, nothing... but as I got close enough, it told showed me 'Press F to open' and I did. The freezer opened and I was looking at Bartmoss' body. Nothing more happened. So I scanned his huge ancient cyberdeck on his hip. After I did that, the game showed me 'Press F to Open" again... so I did it... this time the freezer slammed shut, then it opened back up and there was Johnny's smart ass talking to me! It triggered! But it seems I triggered it by scanning Bartmoss' Cyberdeck (and you do have to have finished 'Spellbound') and I dunno why the freezer needed to close and the re-open.
Top Bottom