Massive FPS Drops Mid Game

+
I just bought this game and was excited to play, and when I have had the opportunity to play, I can say I am enjoying it, but this issue that I am having is game breaking and I have no idea how to fix it. I know from looking up this issue others are having it as well, but hoping anyone out there knows of what to do, or even what this is.

I loaded the Steam version game and happily played for 28 hours before experiencing this bug the first time. I was playing with RT on with adjusted settings and was getting anywhere from 57 to 74 frames. Then suddenly mid game at about 28 hours of play, I ended up with massive stuttering, frame dropping and sound interference. I tried loading another save, turning off the game, restarting, checked file integrity, and nothing worked to fix the issue. I scoured forums to change different graphical settings, sound settings, and absolutely nothing worked. I then uninstalled the game, reinstalled, started up a new game, and still had the issue. I tried to lower all settings to low or off, and weirdly it did not change the issue was still getting an extremely low FPS, like mt settings did not matter at all.

I uninstalled the game again, after manually deleting any and all Cyberpunk files I could locate on my PC after uninstall and restarted another game. This time it worked. I tweaked the game further and turned RT completely off, adjusted some settings and was getting 77 to 103 frames in game. Again, I played the game perfectly, no stutters, no issue, no crashing, and then again at about 30 hours of play, massive frame drops, stuttering, sound glitches mid play. This issue has happened twice now while in combat (not sure if this makes a difference).

When this happens I get anywhere from 1 to 25 frames on average, with erratic frame jumps up to 58 or so. I even get very low frame rates in the very start the as the Cyberpunk Logo splashes the screen. The game is not even on and the splash screen is stuttering. As the game is loading it experiences stutters as well and the frame rate is highly erratic going anywhere from 120 to 1 FPS. I also seem to have much longer loading times that include the time from starting from Steam and getting the CD Project launcher. I will then press play on the launcher and get a minute or two of nothing (have to check that Steam actually says the game is running as nothing shows in the drop tray), then I get a black screen for a few moments, and then the game will start to load, but takes much longer than expected.

I try using a different save, I tried to fully restart the game, I left the game off for several hours and restarted, I tried to leave it on to see if it is a shader loading issue. I tried changing the DLSS settings from auto to quality, or quality to auto (as suggested in another post), but absolutely nothing fixes this.

The second time I loaded the game I was running MSI Afterburner the whole time and was not noticing any unusual loads on the CPU or GPU and temps were warm (73 to 77), but definitely within reasonable parameters. I however did not notice what was happening the to CPU and GPU when the issue occurred again for the second time. I cannot figure this issue out, but it is so game breaking, you honestly cannot play, it is way to choppy and erratic. This has never happened to me on any other game before. I was playing a graphically modded Fallout 4 game before this and had no issues. I ran a Superposition Benchmark and got decent scores for my card.

I am running a EVGA RTX3080 (12GB of Ram) with an i7-10700K processor (8 cores, 16 threads).

Anyone know what this is, or if this is also happening to you?
 
Last edited:
Top Bottom