Jobs Support Register

Pojawia się głowa wilka, gra wyłącza się

+

Gibasny

User
#1
Pojawia się głowa wilka, gra wyłącza się

Sorry za odgrzebywanie starych tematów ale ja mam podobny błąd jak kolega wyżej - po zainstalowaniu jako administrator odpalam grę przez launcher'a, pojawia się głowa wilka i po kilku sekundach pojawia się czarne okienko które znika lub z powrotem pojawia mi się okno launchera z możliwościami typu opcje, dodatki itd. itd.
DirectX zainstalowany z instrukcji którą wrzucił szypek, netframework i c++ nowsze niż te które proponowane są w poradniku, próbowałem na minimalnych, w trybie okienkowym, na przeróżnych rozdzielczościach (również na takiej samej jakiej mam kompa), próbowałem z trybem zgodności i z wyłączonym antywirusem i dalej nic - gra nie działa...
 

szypek26

Ex-moderator
#2
netframework i c++ nowsze niż te które proponowane są w poradniku,
Biblioteki NET Framework oraz Visual C++ nie działają w ten sposób, że nowa wersja zawiera wszystkie poprzednie. Wersja, powiedzmy 2008, jest kompletnie osobnym (przynajmniej z punktu widzenia Wiedźmina, czy też innych gier) bytem od wersji 2010.

Zainstaluj dokładnie takie biblioteki, o których mówi instrukcja:
http://pl.cdprojektred.com/support/gra-sie-nie-uruchamia-i-wraca-z-powrotem-do-launchera-nie-steam/
Czyli .NET Framework 4.0 oraz Visual C+ 2010 w wersji tylko x86 (jeśli masz system 32-bitowy) lub w wersjach x86 oraz x64 (jeśli masz system 64-bitowy).
 

Gibasny

User
#3
Biblioteki NET Framework oraz Visual C++ nie działają w ten sposób, że nowa wersja zawiera wszystkie poprzednie. Wersja, powiedzmy 2008, jest kompletnie osobnym (przynajmniej z punktu widzenia Wiedźmina, czy też innych gier) bytem od wersji 2010.

Zainstaluj dokładnie takie biblioteki, o których mówi instrukcja:
http://pl.cdprojektred.com/support/gra-sie-nie-uruchamia-i-wraca-z-powrotem-do-launchera-nie-steam/
Czyli .NET Framework 4.0 oraz Visual C+ 2010 w wersji tylko x86 (jeśli masz system 32-bitowy) lub w wersjach x86 oraz x64 (jeśli masz system 64-bitowy).
Ok w takim razie powinienem odinstalować net framework i c++, zainstalować dokładnie te co podane w instrukcji tylko tak na szybko nasuwa mi się jedno pytanie - czy gry nowsze, które wymagały nowszej wersji obu powyższych nie przestaną mi działać, skoro nie ma już na kompie czegoś co potrzebowały?

---------- Zaktualizowano 15:42 ----------

Czy ktoś z tutaj obecnych męczył się kiedyś z usunięciem net framework 4.5.1 i 4.5.2 na windowsie 8? Panel sterowania -> dodaj/usuń programy nie widzi tych wersji w cale a program od Microsoftu cleanup jest nieskuteczny, w dalszym ciągu widzi 4.5.x i nie chce zainstalować 4.0 :(
 

szypek26

Ex-moderator
#6
niestety 4.0 nie chce mi się zainstalować z powodu zainstalowanego 4.5, którego niestety nie mam w dodaj/usuń programy
Nie masz w dodaj/usuń programy, bo NET 4.5 jest do Win8 dołączany od razu, na dzień dobry.

http://techdows.com/2012/08/remove-net-framework-4-5-with-net-framework-cleanup-tool.html
You should know this tool comes with logic, it doesn’t shows .NET framework version that comes included in Windows, for e.g when you run this tool, it doesn’t show .NET 3.5 in Windows 7 and similarly .NET 4.5 in Windows 8.
Zobacz, czy jesteś w stanie dodać wersję 4.0 poprzez tą opcję: http://windows.microsoft.com/en-us/windows-8/net-framework-windows-8 Jeśli nie będzie 4.0, to spróbuj chociaż 3.5, może coś pomoże - jeśli nie, zawsze będzie można usunąć.
 

Gibasny

User
#7
Nie masz w dodaj/usuń programy, bo NET 4.5 jest do Win8 dołączany od razu, na dzień dobry.

http://techdows.com/2012/08/remove-net-framework-4-5-with-net-framework-cleanup-tool.html

Zobacz, czy jesteś w stanie dodać wersję 4.0 poprzez tą opcję: http://windows.microsoft.com/en-us/windows-8/net-framework-windows-8 Jeśli nie będzie 4.0, to spróbuj chociaż 3.5, może coś pomoże - jeśli nie, zawsze będzie można usunąć.
Niestety ta opcja z 4.0 nie działa - krzyczy że mam już tą wersję lub nowszą, 3.5 mam już zainstalowaną, prawdopodobnie też razem z Win8 ponieważ nie ma jej w dodaj/usuń programy a w regedit wyświetla się wersja 3.5, c++ mam obecnie wyłącznie 2008 i 2010, sterowniki do karty aktualne (2015-06-22 ostatnia aktualizacja i nie wykrywa nowszych - GeForce GT 740M), opcja z trybem okienkowym próbowana, rozdzielczości przeróżne też próbowałem, zarówno z launchera jak i z pliku bezpośrednio włączającego grę.. Wysłałem dxdiag raz z opisem szczegółowym na dział wsparcia CDPR, mam nadzieję że coś są w stanie pomóc bo szkoda byłoby robić format lapka jak i tak nie jest pewne czy to by pomogło..