r6 folder

+
Can anyone help, I reinstalled GOG and then Cyberpunk however when I try to install mods the game won't start I get the error message (Cyberpunk has encountered an error caused by a corrupted or missing scripts file) It turns out that it is the r6 folder that causes this issue.

I have verified the integrity of the game files and found that if I delete the r6 folder then re-verify the game starts ok with the new r6 folder, but then when I move any mod file or folder to the r6 folder the game displays the same error message. I have re-downloaded the mods to make sure that they are up to date but no joy, has anyone had this problem and if so did they fix it.

Regards
 
There are hances that the mods you try to install are compatible with 1.61, but not with the patch published two days ago :(
 
Ah ok, its the archiveXL, tweakXL, redscript and modsetting.
Will wait for up dates.

Cheers
I had this issue, but I fixed it yesterday evening ( manually installing the most recent versions of the listed below mods on Nexus, most of them have 1/02/2023 as a date):
- Appearence menu
- Cyberr engine tweaks
- ArchiveXL
-TweakXL
- redscript
- red4ext
 
Ah ok, its the archiveXL, tweakXL, redscript and modsetting.
Will wait for up dates.

Cheers
mod settings seems to be the issue. The others already got updated.

Edit: Check for details:
 
Top Bottom