The Space Between cutscene "glitch" UI/HUD effect Stuck Bug


This happened while doing the space between quest where you visit Clouds to try to find Evelyn. After completing the quest in Clouds and leaving, there is an interaction where V gets sick due to the engram and he has a conversation with Johnny about next steps. During this dialogue interaction, the HUD and UI do a sort-of glitchy shifting like V's cyberware is malfunctioning. The problem I am having is that this HUD/UI glitch didn't go away after the dialogue interaction was done.

I have no autosaves or save files that predate the bug (I know I should have tried to roll back sooner) and I effectively have to start my entire game over after 20 hours of play. I tried all the tricks of drinking alcohol, triggering a cutscene, restarting game and computer to no avail.
Known issue, there is a mod on Nexus Mods that fixes it if you're on PC. The patch 2.01 also fixes it but breaks the game and is unplayable though, so we have to wait for 2.02 or later to get a proper fix. I used the mod and it resolved this issue for me.
Top Bottom