Jobs Support Register

Thronebreaker HUD issue

+
#1
Hi, I've been trying to enjoy Thronebreaker, but it's difficult to do so. The HUD stretches off the sides of the screen, usually to the right. Tutorial text boxes get cut off as do icons, the "skip scene" text, and the HUD items in combat. I wanted to report this to support but the form was asking me for a "Support ID" and I cannot find one. It's not in the options menu, although I'm wondering if it isn't being cut off due to the resolution issue. This is the only game I have that gives me HUD problems.
 

SigilFey

Moderator
#2
That sounds like a display issue, not the game. Firstly, check your GPU Control Panel and ensure that your display is set to its native resolution. Also, ensure "Scaling" options are set to "no scaling". If DSR features are available, try disabling them in the game-specific settings for Gwent.

In-game settings should also be at or below your monitor's resolution and at the correct aspect ratio. If you have a non-standard display size, you may need to run it at a standard display resolution (meaning the game should display with black borders around the drawspace.)

If this doesn't correct it, please post your specs.
 

dragoonzen

User
#3
Yeah, happening to me to on ps4. I don't see a way to change the aspects ratio on the game settings? It's a bit frustrating so far with menu items and text being cut off?
 

4RM3D

Moderator
#4
It could also be a problem with the TV. Most modern TV's have the option to adjust the screen (borders) or the aspect ration. If, after adjusting your TV settings, the problem persists, then it's either an issue with Gwent or the console.
 

dragoonzen

User
#5
It could also be a problem with the TV. Most modern TV's have the option to adjust the screen (borders) or the aspect ration. If, after adjusting your TV settings, the problem persists, then it's either an issue with Gwent or the console.
Solid advice, forgot the tv. Thanks.
Post automatically merged:

The HUB on ps4 does not fit my screen and no it is not my tv. I try to fiddle with the tv settings and nothing works. It is literally the game on ps4.
 
Last edited:
#6
That sounds like a display issue, not the game. Firstly, check your GPU Control Panel and ensure that your display is set to its native resolution. Also, ensure "Scaling" options are set to "no scaling". If DSR features are available, try disabling them in the game-specific settings for Gwent.

In-game settings should also be at or below your monitor's resolution and at the correct aspect ratio. If you have a non-standard display size, you may need to run it at a standard display resolution (meaning the game should display with black borders around the drawspace.)

If this doesn't correct it, please post your specs.
Turns out it was my TV. I'm using a Sony Bravia and I had to change some settings around, but I got it to work perfectly.
 

ThommyGer

User
#8
Hello Guys,

I have exactly the same issue.
I resized the screen in the Playsation-Settings. It turns out, that no changes were apply to the game (even with a complete restart), only if I use the lowest screen-size. But after that I have a black frame around the game.

I tried many options on my TV (50" Grundig) but nothing worked. And like CaptainCyrll it's the only game where this error occured.

Hope you can help me =(
 

dragoonzen

User
#9
Hello Guys,

I have exactly the same issue.
I resized the screen in the Playsation-Settings. It turns out, that no changes were apply to the game (even with a complete restart), only if I use the lowest screen-size. But after that I have a black frame around the game.

I tried many options on my TV (50" Grundig) but nothing worked. And like CaptainCyrll it's the only game where this error occured.

Hope you can help me =(
I try to figure it out too but playing with a black border or playing with cutoffs text and numbers. I just gave up and decided the black border is fine as long as get to enjoy seeing everything on screen.
 

Jettaus

User
#10
Also having this issue on my PS4 with a 60 inch TV. Doesn't happen with any other game. A lot of games have a setting where you can adjust the size of the game to fit your screen. I'm thinking this might be needed here.
 

ThommyGer

User
#11
I don't know how, but... I don't have the problem anymore.
I tried some settings on my TV and since then the problem was fixed.
So please look after every setting in your tv.
Sadly I don't know which setting it was =(