Jobs Support Register

Thronebreaker HUD [Monitor] issue

+
Hi, I've been trying to enjoy Thronebreaker, but it's difficult to do so. The HUD stretches off the sides of the screen, usually to the right. Tutorial text boxes get cut off as do icons, the "skip scene" text, and the HUD items in combat. I wanted to report this to support but the form was asking me for a "Support ID" and I cannot find one. It's not in the options menu, although I'm wondering if it isn't being cut off due to the resolution issue. This is the only game I have that gives me HUD problems.
 
That sounds like a display issue, not the game. Firstly, check your GPU Control Panel and ensure that your display is set to its native resolution. Also, ensure "Scaling" options are set to "no scaling". If DSR features are available, try disabling them in the game-specific settings for Gwent.

In-game settings should also be at or below your monitor's resolution and at the correct aspect ratio. If you have a non-standard display size, you may need to run it at a standard display resolution (meaning the game should display with black borders around the drawspace.)

If this doesn't correct it, please post your specs.
 
Yeah, happening to me to on ps4. I don't see a way to change the aspects ratio on the game settings? It's a bit frustrating so far with menu items and text being cut off?
 
It could also be a problem with the TV. Most modern TV's have the option to adjust the screen (borders) or the aspect ration. If, after adjusting your TV settings, the problem persists, then it's either an issue with Gwent or the console.
 
It could also be a problem with the TV. Most modern TV's have the option to adjust the screen (borders) or the aspect ration. If, after adjusting your TV settings, the problem persists, then it's either an issue with Gwent or the console.
Solid advice, forgot the tv. Thanks.
Post automatically merged:

The HUB on ps4 does not fit my screen and no it is not my tv. I try to fiddle with the tv settings and nothing works. It is literally the game on ps4.
 
Last edited:
That sounds like a display issue, not the game. Firstly, check your GPU Control Panel and ensure that your display is set to its native resolution. Also, ensure "Scaling" options are set to "no scaling". If DSR features are available, try disabling them in the game-specific settings for Gwent.

In-game settings should also be at or below your monitor's resolution and at the correct aspect ratio. If you have a non-standard display size, you may need to run it at a standard display resolution (meaning the game should display with black borders around the drawspace.)

If this doesn't correct it, please post your specs.
Turns out it was my TV. I'm using a Sony Bravia and I had to change some settings around, but I got it to work perfectly.
 
Hello Guys,

I have exactly the same issue.
I resized the screen in the Playsation-Settings. It turns out, that no changes were apply to the game (even with a complete restart), only if I use the lowest screen-size. But after that I have a black frame around the game.

I tried many options on my TV (50" Grundig) but nothing worked. And like CaptainCyrll it's the only game where this error occured.

Hope you can help me =(
 
Hello Guys,

I have exactly the same issue.
I resized the screen in the Playsation-Settings. It turns out, that no changes were apply to the game (even with a complete restart), only if I use the lowest screen-size. But after that I have a black frame around the game.

I tried many options on my TV (50" Grundig) but nothing worked. And like CaptainCyrll it's the only game where this error occured.

Hope you can help me =(
I try to figure it out too but playing with a black border or playing with cutoffs text and numbers. I just gave up and decided the black border is fine as long as get to enjoy seeing everything on screen.
 
Also having this issue on my PS4 with a 60 inch TV. Doesn't happen with any other game. A lot of games have a setting where you can adjust the size of the game to fit your screen. I'm thinking this might be needed here.
 
I don't know how, but... I don't have the problem anymore.
I tried some settings on my TV and since then the problem was fixed.
So please look after every setting in your tv.
Sadly I don't know which setting it was =(
 
I don't know how, but... I don't have the problem anymore.
I tried some settings on my TV and since then the problem was fixed.
So please look after every setting in your tv.
Sadly I don't know which setting it was =(
On my Samsung TV, I went to Picture Size > Fit to Screen and changed it to Auto or ON and that fixed it. But like I said, never had to do that with any other game, and I'm hoping that changing this setting won't adversely affect anything else.
 
Thought I'd chime in.

I had the same problem on the PS4, and like the others I've never had this problem with other games before.

Looking through my TVs (Panasonic Viera) video settings, the particular setting contributing to the problem was "Overscan: Selects the screen area displaying the image for FULL aspect."

I turned it off, and the game displayed as intended.

I'm curious as to why I've never had this problem until now, but there it is.
 
I hope the next patch for thronebreaker fixes this issue. PS4. Same issue. It is not the tv or any system settings. 100% thronebreaker. Patiently waiting.
 
Not sure where to post this so.....

Anyway, I'm playing on a PS4 and my big screen TV (48inch), seems that the horizontal and vertical are too large in each direction by about a quarter to three eights of an inch.

I have the left and right side icons partially off screen and some things at bottom are off screen.

Is this a bug or in my view the game needs a "screen size" option to adjust the center/vertical and horizontal size, I did see this option in other games, perhaps it was the Witcher 3.

This is the only game that has this issue so its not my TV, in fact all sports/tv programs are perfect on the TV, so I'm not going to mess with my TV settings as thats not the problem.

Thank you,
Pete

btw: love the game, its challenging!! :)
 
You can adjust the size of the screen in the PS4 console menu. I think it‘s: settings - Sound and screen - and Display area settings or something like that.
 
The PS4 setting is called "Display Area Settings" and when I go into it, its perfectly set.
Upper left/right setting is perfect and lower left/right setting is perfect.
I suppose I can change that to accommodate this game but than it would screw up my other games, no!?

So, given that the Sony PS4 setting is perfect, I would think that the game would "key" off of that setting but its not, so I suspect that there is an issue.

Thanks for your suggestion though, I had completely forgotten about that since I first set up my PS4.

Happy New Year,
Pete
Post automatically merged:

I hope the Dev's are/have been reading this thread and can provide a fix, I don't think its my TV or PS4.
As everyone has stated, its only this game, the game is playable but its just annoying not to be able to see all the icons on the edges.
Post automatically merged:

Well, I did as the Technical forum suggested for this error and some others, which is to power off the ps4 and unplug it for 30 seconds (or more).

I did the above and the size issue is still there, this leads me to believe that either the PS4 screen size APIs are wrong (bugged) or the game is not doing some basic house keeping properly (like sizing the game to the screen size).

Its the upcoming New Year so Happy New Year to everyone, lets start off 2019 with a fix for this issue.


Thanks,
Pete
 
Last edited:
Ok, want to be fair to the developers about the "screen size" issue.
into my TV display settings (Sony 48'"LCD) and there is a "size" setting which I went into and set Display to "Full Pixel", I dont know what that means but it cleared up the size issue for me, so bottom line, its not the Game, its your display setting of the TV.

The TV programming is not affected but it did effect the "fit" of the game into the screen size ( I had the game up when I went thru the varies choices like Cinema, Standard, etc... and as soon as I tried "Full Pixel" bam, the game display fit right in!


So, my apologies to the developers, its not the game, its the TV setting.

Thanks,
Pete