YOU ARE DEAD after cutscene

So I got to the end cutscene of the quest Tedd Deireadh, the Final Age and every single time I get through the cutscene, the game show the loading screen and then it says "you are dead" .... I've tried about 20 different ways and reloaded earlier saves and nothing is working. Im playing on death march difficulty and I refuse to reload before the Eredin fight just to test it out and be disappointed again.

So is your game just broken? Has anyone else had this problem and fixed it? How am I dying during a loading screen? Literally can't beat the game because of this and have found no answers anywhere online...

This is on normal PS4 by the way.
In general this is the support article for all sorts of issues on console:

No idea if clearing cache is going to do anything ins this case, but if not, It's possible to contact CDPR support by clicking on "contact us".

It's still possible that an earlier save game might help, but no idea why this bug occurs at that point.
I'm guessing that there's also no way to access the inventory.
Top Bottom