Crash on startup, when the game was working fine previously

+
Registered crash info file...
InternalVersion: 3.0.5022294 P4CL: 6565293 Stream: //R6.Root/R6.Release
!!!CRASHED!!!
Error Reason: Unhandled exception
Expression: EXCEPTION_ACCESS_VIOLATION (0xC0000005)
Message: The thread attempted to read inaccessible data at 0xFFFFFFFFFFFFFFFF.
File: <Unknown>
Line: 0


I've tried a fresh install, clean boot, renamed CChromaEditorLibrary64.dll, gpu driver clean install. I've never installed mods.
I'm on Windows 10 x64 and the game was working just fine last week and I've made no system changes. I attached the cyberpunk2077.exe text file, report.txt and stacktrace.txt from the crash report.
 

Attachments

  • Cyberpunk2077.exe-20240206-182108-20672-13096.txt
    2.9 KB · Views: 28
  • report.txt
    5.4 KB · Views: 22
  • stacktrace.txt
    188 bytes · Views: 32
Something, somewhere must have changed :(
So when you say "last week", it's before or after january 31th which is when 2.11 update was released?
You can't even access the game menu, the game crash right after launching it?
 
As @LeKill3rFou said, something definitely changed and it sounds like it would be the update.

Further to his own questions, what do you mean by fresh install? Do you mean simply uninstalling and installing the game again or do you mean a clean install as described here:


If it's the former, try a clean install. There are a few unnecessary steps in there but, simply put, simply uninstalling does not scrub every file from your PC. Those residual files are often the problem and they do not get replaced with a reinstall.
 
Weirdly, launching the game directly from the executable and not through GOG seems to let it work

and yes, in answer to the question it was prior to the 2.11 update that the game worked through GOG last.

I'll try the suggested solutions to try and get it working through GOG again.

at least the patch finally gave me my bike from the highwayman quest though XD
 
Last edited:
Top Bottom