The Space Between UI Glitching


Upon entry to the "The Space Between" mission this UI overlay happens then V coughs in the elevator and when the missions switches to "The Space between" it seems like if you move at all during this entry period (before the quest pops up on the left) this UI overlay will get stuck on the screen.

I tried fixing this by loading a save, drinking beer in game to get drunk, saving the game while I was drunk then reloading. None of these fixes worked.

I then tried loading a save I made before V got in the elevator with Johnny Silverhand and went down the elevator. Sat on the stool or w/e it was, and spammed through the text so the UI effect wouldnt appear on the screen. Then once I selected the last option the UI effect started (the one in the screenshot) I didnt touch anything and waited for the mission to switch to "The Space Between". The UI effect then exited as intended. Any other action while the mission is switching seems to bug the UI effect and cause it to stay on screen permenantly, with no fix available.

This issue has been in the game since launch, but was worked around by getting drunk in game,loading a saved game or restarting your game.

Please fix. Once and for all.
So tried to see if it would go away after the next mission. No autosaves that go back before it. I am I just screwed now? Do I really have to start an entire new game because of this shit?
Same here. . .
Post automatically merged:

i found a mod on nexus mod :

Glitch Begone (Relic Glitch Fix for 2.0)​

Enjoy, that work!!!!!!!!!


  • relicbug.png
    5.5 MB · Views: 55
Last edited:
Top Bottom