Update your NVIDIA drivers!

Not sure if anyone has brought this up but all my problems were solved by turning my overclock on evga precision x1 back to default clock speeds. Something weird going on with cyberpunk and boosted GPUs

Guest 4454648

View attachment 11073026

Wake the f*ck up, Samurai! We have drivers to update. Our friends from NVIDIA have a present for the PC players planning to dive into Night City on release day. Make sure you install their newest drivers (460.79) before jumping in!

And what a present that is, I bet everyone is real happy :cool::cry::ohstopit:

"My PC crashes often after exiting a game, once after cyberpunk and once after a game of LoL. I have 2 monitors and they both turn to a solid colour and I have to force restart my pc. It also random crashed one other time not really doing anything. So I rolled back."

"I've been getting a black screen after the alienware bios screen since 457.09

457.09 have to move mouse to get to windows login screen

457.30 have to move the mouse to get to windows login screen, sometimes the black screen freezes

460.79 have to move the mouse to get to windows login screen, sometimes the windows login screen freezes"

"The system freezes as soon as steam auto starts after bootup. One monitor goes black and the other monitor goes a shade of gray or red. 1080 TI, 1440 resolution, Acer Predator 144hz monitor. Uninstalling the driver is the only fix."

"Unable to install the latest driver (460.79). GeForce experience crashes at every attempt. Manual download also crashes upon attempt to install."

"Anyone having an issue where cyberpunk doesn't use 100% of GPU after latest driver update? When I lower RTX or turn it off instead of the increased FPS the GPU usage just drops to like 70% with no increase in FPS!]"

"used to get a constant 60fps in games like valorant gta 5 and sekiro ever since 460.79 update came in i have been experiencing massive framerate drops as low as 10fps what is wrong with this new update extremely frustrating fix this issue !"

"Last night I ran a pretty consistent 45-70fps with my 1080ti. This morning, after the update, I'm at 10-15. After seeing this post, I checked, and task manager is reporting only 24% utilization of my GPU."

"When waking from sleep Cyberpunk 2077 game window moves to my other screen.

I have an 55" LG CX as my main and an Onkyo receiver hooked up to an LG TV as my secondary. The receiver passes through video and audio if it's off. I'm guessing when I wake from sleep the system see's the Onkyo first, and as the LG CX fires up, disregards it even though it loads as the primary screen once windows finishes the wake up process"

"After a reboot, the image of the computer's start screen before the Windows 10 logo turns green.In order to see this green background, you need to first watch a video on YouTube in the new edge browser and then restart your computer.Viewing YouTube videos in other browsers, including Internet Explorer and Steam, does not cause a green background."

"1080ti will not boost the memory clocks when a 3d application is started. Does not happen when a 3d application is used after first driver install. All 3d applications are affected after said first use. Back 452 for me"

"Win 10 64 bit, i5-10400F, RTX 2070 Super. Yesterday i updated latest version 460.79. Today, when i play the witcher III . The temperature increments 10°C and the fps flickerin 60 - 45. Please fix these issues as soon as possible. :((("
Last edited by a moderator:
I'm not updating drivers anymore in my aging 1080Ti. I'm sure nVidia won't be supporting old Pascal anymore.
I updated my Drives last night and when I loaded back into my game my saves didn't save.

I played Cyberpunk all day yesterday, I got up to level 24 and Street Cred level 35 and did tons of side quests and main quests.

When my drivers updated and I got back to the game, I was brought back 6 levels and all the quests and missions I completed did not save. All my progress was gone and I am back to what I was yesterday morning, losing all the progress I did throughout the day.

I lost almost 9 hours of progress, I there a fix for this, please.
I'm sorry to break it to you guys, but the drivers, as far as NVIDIA's job, aren't that great. On top of that, the game really needs MAJOR changes in how the world is rendered/loaded, mostly inside the city. It's really unacceptable that a RTX 2060 Super can't really keep stable framerates, going down to 20 FPS in some occasions and rarely reaching more than 40 FPS. Doesn't matter much what graphics options I choose, the difference is minimal and not really worth the loss in visual fidelity.

Please, devote yourselves into fixing this 1st before creating new content for the game, please.
New Driver did get rid of a couple of graphic glitches I saw before trying the new one but game still CTDs very regular. Not driver IMO as it did the same before I updated. Seems better now I have stopped the Razer Software from using Boost to free up more RAM.
The Utility works fine on every other game I have played since Razer released that software package BUT it may be causing the CTD's, why I can not say as what it shuts down when playing should not be an issue?

Guest 4479767

i did , it made pop in worse .......
im runing a 1070 and raytracing cant be enabled even though card allows it in every other game anyone having issue please lmk if you find fix .
game runs fine other then pop in and no RT
i7 7770 ,32gb ram, nvidia 1070 overclocked everthing updated and done properly renistaled everything and did freash windows install. hell im only posting to get to 10 so i can make thread
New nvidia drive 460.89 out just now.

Edit: Okay, so ran the game after the update and no go, then I went into stream and validated the files. One 7.6 GB file was bad, it reloaded it and the game works now.
Last edited:
No, Choom, not gonna. You know why? Because these drivers are worth eff' all and not only didn't improve the experience - they actually made it worse. How about addressing the out of the blue framerate drops first, then polish the game so we don't see t-posing mofos on every corner and then, maybe tell us what WE should do xD
I've downloaded the last driver, but it doesn't fix that type of bugs lol
You guys still have a lot of work to do, but congratulations, it's an amazing game, i'm pretty sure every bugs will be fixed
in the next months.

Immersion is very important, thoses things break it.
Also quests bugs, interface bugs etc..
like we say in French : "Courage les gars"

I've downloaded the last driver, but it doesn't fix that type of bugs lol
You guys still have a lot of work to do, but congratulations, it's an amazing game, i'm pretty sure every bugs will be fixed
in the next months.

Immersion is very important, thoses things break it.
Also quests bugs, interface bugs etc..
like we say in French : "Courage les gars"

View attachment 11088095
If I didn't know any better I'd swear that is just the bed positioning marker being on the wrong side of the bed (or place). The Beth CK has beds with a left or right hand person marker. Simple fix if that is all it is, actually look upon that as a Dev error, not so much a bug wrong bed placed into the room, or NPC loses were the marker actually is. Like the standing on chairs one instead of standing by the side, for me I never worry on these types, don't impact the game and like Beth they make me laugh.
Did that, and it did shit all to fix my problems......

Your game refuses to load, running the following.
Windows 7 64 bit.
Intel I7
16gb Ram
500gb install drive.
Preloaded and it refused to start on release day. Submitted a help ticket, and it got ignored.
Was able to get it to patch up to version 1.03. Still refused to load.
Removed, then reinstalled all the MSVC++ redistributables. Didn't do shit.
Found that the game for some reason didn't make all it's registry entries, and the fix.... Didn't do shit.
Updated the GPU drivers.... Oh and this didn't do shit either.

Trying to load the game from any of the following locations does the exact same thing.
Double click link on desktop.
Click play in GOG Galaxy.
Go to the file location and double click.
Right click the file and run as Admin.

The process starts.... Then 3 - 4 seconds later disappears.

Oh and this is the second install.... I only get 150GB download allowance per month.... And I've wasted it all on your damn game trying to get it to work. So far that makes 115 USD wasted.....

I've been unable to find any help anywhere, the supposed guide you posted an hour before I posted this link is error 404 not found......

Your company seems not to give a damn about helping anyone actually getting the game to start, the entire dev team seems to only give a damn about people who are able to already play the game.

Either get your shit together and help those of us that can't even play the freaking game, or refund our damn money.
Newest NVIDIA drivers made performance much worse but made the visuals look a little nicer.... I'm going to hold off thanks in the urge to retain framerates.
Unfortunately I'm Still getting Flatlined Crash on Launch after Day one patch (1.04) and the worst part is that I can't update my graphics card firmware...

The reason for this is that I have an Nvidia GEFORCE GTX 1060 "with max Q design" (not sure what that means) and the only firmware updates on Nvidias site for my card is "studio" or "game ready" (which actually mentions "ready for Cyberpunk2077") Upon trying to update my firmware the update says "nope! you need "standard" not "game ready".

This is frustrating and confusing because the card came in a gaming laptop, 100% untouched and unmodded in any way, it's factory fresh untouched, and it wants a "standard" firmware update that doesn't exist on Nvidias site. I searched Nvidias website for hours one day, and then for hours again on another day, until I have finally given up. It appears the update that I need does not seem to exist.

Get the standard drivers here:

GeForce 460.89 WHQL driver download
Top Bottom