can't unequip the green suit

+
so i am at the point where V had to hack the car to get the twins in a hidden spot where reed and alex kills them and v has to wear a net runner suit

the problem is i can either take the suit or directly equip the suit neither options work for me the game still says to wear the netrunner suit and doesnt give me another task to do

i have tried multiple things including restarting the game, pc and reloading the save and even restarting the whole mission nothing seem to work i also dropped every suit i had and nothing works

and yes i have tried unequipping the suit it just says action blocked i cant proced further once i equip the suit
Post automatically merged:

UPDATE: I fixed it, the whole save was bugged

i loaded the game on the save where i could change my clothes

you can even change the cloths while you are at the roulette table and playing with the twins i changed the clothes and had to waste another 1+ hour but now its working
 

Attachments

  • Screenshot 2024-02-20 223831.png
    Screenshot 2024-02-20 223831.png
    1.5 MB · Views: 28
Last edited:
You could try to report a bug. If you didn't use any mod, there is a chance they will fix it with a next update (date unknown). If you used any mods, CDPR might suggest the same thing as I hereby do, with a heavy heart...

You can also find a save from before your V had the suit on, and play until the point when they can take it off to see if all went well that time.

If you used mods anyway, you could try to get the cybercat simplegui editor, and remove it from the slot:
 
Top Bottom