DLSS files version (2.2 sl.DLSS and 3.5 nvngx DLSS) with Cyberbunk v2.1 (supposed to be all 3.5 ?)


I have Cyberpunk 2.1 (and Phantom Liberty). Cyberpunk is supposed to run the DLSS 3.5 version.
When i enter at the "bin" folder, i found that my DLSS files are on version 2.2 (sl.dlss.dll + sl.dlss_d.dll + sl.dlss_g.dll). 2.2.1 to be precise.
Where the "nvngx_dlss.dll" files (g + d also) are effectively in 3.5 in the "bin" folder... !
So...What is running what ? Because i feel that i run the 2.2 version ingame, because the ghosting delay didn't change, and some other thing that 3.5 is suppose to manage better than before (light and shadow unstability in RT+RR and anti-alliasing etc...).

Any idea of what is running what and why the "sl.dlss" files are in 2.2 when the "nvngx_dlss" are in 3.5 ?....Thanks you in advance.

See you :)

PS : No mods installed. I also made a fresh re-install of Cyberpunk yesterday. I run the game trought Steam but it launch GOG before. Last Nvidia drivers running (546.33). Last W11 update running.
Last edited:
Top Bottom