NCART No longer appears shortly after unlocking and using NCART fast travel points

+
I am having the issue where I can no longer ride or use the metro stations as fast travel spots. The pop up window that gives you the multiple choice option at the gates no longer appears when approaching the gates. This has happened twice to me now. I first time was in a play through was in a nomad playthrough then more recently when in a corpo play through. Both times I had passed the 2nd act, unlocked the metro system and even was able to ride and fast travel, but eventually during the course of the game some king of bug occurs and the fast travel / ride window no longer appears when approaching the gates.

I can go to regular fast travel points (not metro fast travel points) and choose a metro location to fast travel to but I cant use the metro's at their locations.

Loading a past save is not an option as i go for long periods between using the metro's and like to take a break once and a while to then return to a metro... so I don't know how far back the bug began or if its retrospective of the entire save.

I have tried saving at location and reloading and waiting incase the game needed longer to load the assets but no success, I have tried multiple NCART locations at the green entry gates but the pop up window just fails to load to give me the option to use the location. I have not installed any mods on this game so it is not an issue of conflicting mods and everything else works.

If anyone knows a bug fix or a mod that can overcome this can you please let me know. thanks

[Sard Edit: Let's not do the ALL CAPS thing thanks.]
 
Last edited by a moderator:
Top Bottom