When I go into the elevator with Jackie and press the botton "42F". Suddenly the floor dissapears and I fall to die. I tried several times but always it happened. I can't proceed from there due to a bug.
Save reload from after exploring the bar fixed it for me, in another thread someone else mentioned not moving in the elevator.
In Konpeki Plaza - after starting the elevator, V falls into the elevator shaft and dies.
Same, I've tried multiple saves, standing still, jumping, crouching, standing in the corners moving constantly. No dice. Shame. Was excited, now just disappointed.
for god sake lot people have same problem and we still not have any fix Save reload not helps people want play game !!!!! and its simple bug and takes forever to fix wtf
I did not have this issue. It all worked smooth for me but I am on a very beefy PC. (13900KF + RTX 4090) and running the game from a fast Nvme.
Could it be it is related to either the CPU power or the type of media on which the game is stored?
Are you all running the game from at least and SSD? (HDD or mechanical drives) are not supported anymore...
I've fallen through the Elevator every time Jackie and I head up to our room. Not sure what's going on but I can't progress
there will probably be a patch to fix it, the thing causing it is a model clipping into the elevator shaft bur players not have patience
Top Bottom