Photo mode: Can't rotate and move mouse

I just updated to 1.6 and noticed I can no longer move or rotate using the mouse in Photo Mode, this sucks since I always do screenshots. I also tried another mouse but also the same result. In both the scroll button is the only one which is working which is weird. This only happens in Photo mode, playing the game is fine so far using the same mouse. Does anyone have the same issue? If so and you've found a fix let me know, I'd like to try. Thanks.
Not sure if it's related, nor if it would solve your issue, but there is a post with the fix from a member :
As I saw Zachary_Gray wrote earlier. In Photomode, with no mods in the game at all since the 1.6 patch I can not move the camera i.e. point it anywhere. nothing happens when I try to hold left or right mouse button to change the viewpoint. the mouse wheel can zoom in or out. The pointer also works moving around in photomode. The mouse look works fine outside of photomode.
I have tried recreating the UserSettings.json file but that wasn't it.

Edit: after some file checking and moving files into backup folders. It seems like the updated:
doesn't get transferred to the cache folder. I tried moving the files out of the cache and the game crashed. I then made a repair and it recreated:
but it did not restore the xml files above. so when copied from r6\config to the cache it worked and mouse movement in photomode worked again.
So at first (even more if you use or used mods), maybe you can try to delete Cyberpunk files/folders in your AppData folder, then verifying the game files with your launcher and try if it work :)
Top Bottom