Specific Edge Case Issue since 2.1 (Steamdeck/RemotePlay/Docked)

I know this is a very specific issue, and there could be only a handful of people that could be experiencing this.

But since 2.1's update my method of playing the game has come to a halt.

I have the steam version, and I use remote play to stream the game to my steamdeck while it's docked to my TV, using a Bluetooth PS4 controller to control the game.

When in this 'exact' setup the game is unplayable as both sticks are non-functional in game. They work in the Steamdeck menus/etc but not in-game, it's like they are non-functional. All the other buttons work as expected, just not the sticks.

Changing the deadzone only makes it worse and will cause some slight drift with the sticks, but only at the most extreme deadzone settings, other than that, they dont move the cursor at all.

So no matter what settings I change the deadzone to in-game, nor any steamdeck controller settings fix it.

I've tried Xbox, PS4 and PS5 controllers all with the same issue.

If it's not docked... (Remoteplay to steamdeck, and BT controller) It works fine
If I manually use the steamdeck controller (sitting inches from the tv b/c it's docked)... it works fine, with BT controller connected, or disconnected.
If I install the game on the steamdeck (yuck on the graphics/performance), and it's docked, and with the BT controller... it works fine.

So I'm at a lost of what else to try. Any help will be great
No solution, but you are definitely not alone:


Looks like the commonalities are
  1. Version 2.1
  2. Remote Play
  3. Bluetooth Controller
  4. Stick malfunction
For me, I've got a copy through the Epic store, play on an nVidia Shield, X Box Controller.
Symptom is : Sticks work left and right, but not up and down.

Some people have found dongles on the target machine running the game can be removed and this fixes it. But for me and a couple of others it was only a temporary fix, once a reboot happened the problem was back.

I've also tried changing the controller mapping in remote play.
So far I have only seen this behavior in CP2077 2.1, no other game.
There are some advanced stick settings in 2.1 around stick drift, I suspect these are at the root of the problem. But no setting change on them seems to affect the problem.
Top Bottom