Bugs after Patch 2.0

+
Alguma novidade sobre um patch? Não quero mais jogar, caso eu quebre.
Nothing for now.
They still have this nonsense that they are collecting data.
I can't even access the game menu.
And my hardware is great. I play heavy games, with mods and reshades (The Witcher 3, Red Dead Redemption 2) and everything is beautiful with high FPS.
The problem is not hardware. This goes for PC and consoles.
The problem is that this company launches products onto the market with very serious apparent/hidden defects (yes, I'm a lawyer and I use technical terms) that transcend the principle of reasonableness.
It's very different to see half of an NPC buried in the ground than to simply have problems that affect the course of the game such as constant crashes, corrupted saves, memory drain.
I'll give you an example: in Starfield you come across NPCs with bulging eyes, some things in the air, etc. And obviously, lots of loads. But this does not affect the progression of the game, which can be understood as the exercise of using this digital product. You can argue that Bethesda left out a lot of things and false advertising. You can say you liked or didn't like the game. Is your right.
But what we are witnessing with Cyberpunk 2077 after the release of update 2.0 and the expansion is:
1) misleading advertising (something that has been practiced by the video game industry with relevant frequency);
2) serious apparent defect that greatly devalues the price you paid for a digital product because you simply cannot progress through the story.
I have hundreds of hours into this game and I'm just 100% disillusioned with it all.
It is time for stricter regulation by public authorities to cover companies like CDPR.
 
Just want to report a major bug from the Phantom Liberty DLC v2.00 update.

On the PS5 console, in the quest: "New Person, Same Old Mistakes," the shutter is closed and the quest cannot be continued.

It is my final Phantom Liberty quest and it's bugged and unplayable.

Please fix. All that needs to be done is remove the shutter as I can still hear the characters speak on the other side of the shutter. ;(
 
Indeed, the number of problems that negatively affect the progress of the game, that is, its use, is impressive.
And all this after a troubled launch in 2020.
They didn't learn anything.
It is revolting.
People who have never used mods or reshades having serious problems. And there are a lot of people.
[...]
"Strangely", streamers and the specialized "press" say nothing about the deplorable state of the game's optimization after update 2.0 and Phantom Liberty.
The appropriate word to summarize Cyberpunk 2077 is currently the same as it was in December 2020: disaster.
However, now it is different from 2020..., with almost everything being hidden by media outlets specializing in games.
A feather.
Even now I wonder: how can a company that released a masterpiece like The Witcher 3 do what it's doing with Cyberpunk 2077?
 
Last edited by a moderator:
I think somebody else had the same issue, but can no longer find the post? Anybody else getting random graphical texture glitches with certain npcs? The one causing this was a random Tino in a NCPD quest. Also had some other NPCs do the same thing.
 

Attachments

  • Cybpglitch.png
    Cybpglitch.png
    4 MB · Views: 35
  • Cybpglitch2.png
    Cybpglitch2.png
    4.2 MB · Views: 33
Dunno if this was covered already, but the city is completely empty after finishing "Run This Town". No cars, no pedestrians, nothing. Also stuck with Aguilar's Suit in my inventory and the Behavioral Faceplate keeps autoequipping after every quest or gig I do.
 
However, now it is different from 2020..., with almost everything being hidden by media outlets specializing in games.
Sorry for my question, on Youtube ok possible... But how streamers can "hide" issues when they play the game in live. I mean if the game crash, the game crash... everyone who watch the stream enjoy the crash (in the same way for bugs^^).
I don't say there is no issues or bugs, it's about the whole "media hide the truth" conspiracy :)
 
call is hang. It don't alow to save or can't pursue the DLC story. When I load, call happing and stuck,
 

Attachments

  • call.jpg
    call.jpg
    1.3 MB · Views: 28
Not Preem or Nova.

Not sure, but on my side, it's only because of the TECH perk which provide an additional armor bonus.
This bonus is displayed in the original version (Tier 5), but not in the "upgrade preview" (Tier 5+). If you upgrade it, in theory, the bonus will be added to the upgraded version and it should be fine.
At least, it the case for me each time I upgrade my cyberwares.

But bonuses which are lower than before, yeah... Probably a bug so you can report it right now if you want, before the release of the next patch :)
 
Just found this accidentally lol it's bizarre and a one-time exploit:
- Stare a something that has a skill check (I was looking at a door that needed 15 Body, which I had)
- Make sure the prompt is up but don't interact
- Open character and click the "reset attributes" button or whatever the one-time perk reset is called
- You can now lower your stats but still pass the skill-check
- - I reset my body to 12 but since the 15 Body prompt was still highlighted, I was able to pass it
 
Why exactly must I keep GOG Galaxy open for the game to launch? Ninja-ing DRM into the game?
If I don't keep GOG Galaxy open, I get CTD on the start menu. Fix this, please.
 
Hello, I wanted to report that after finishing Phantom Liberty when I got back to V's home and rolled the BD that Alex sent of the night at Black Sapphire about Lizzy Wizzy's show, Kurt Hansen's coffin was still there! and his picture with the black ribbon, I attached a screenshot of it, it's very obvious once you look at it, that while V and Reed were there, Kurt was still alive. I think this may have happened because the braindance got mixed up with the mission that V is attending Hansen's funeral later after the Black Sapphire party night, please take a look at the screenshot you'll get it.
 

Attachments

  • 20230930034145_1.jpg
    20230930034145_1.jpg
    584.5 KB · Views: 39
1. easily reproduce-able; after turning off the Settings -> Interface -> ‘Show Action Buttons’ option all action buttons are hidden as intended. however, the bug is that if the player uses their optics (i..e scan) the Phone Icon action button becomes visible on lower left of UI. player can toggle on/off the ‘Show Action Buttons’ setting to clear the icon…but once optics are used, issue repeats. when playing all no hud, it is intrusive.

2. radio in v’s apartment can’t be accessed.

sorry if duplicates, love this game!
 
Hello.

The enemies stopped reacting or attacking me in any way - both in the open world and in story missions. Loading any old save does not lead to anything - enemies now also do not attack me. The turrets are still attacking me for some reason. But not enemies.
I have never installed any mods. I repeat - never.

If I start a mission where there is a companion (like "No Easy Way Out"), the enemies attack him, but completely ignore me.
I looked for a solution to my problem, but all the topics are two years ago, and mostly related to mods and patch 1.3. As you can understand, this is not my case.
I tried reinstalling the game today. I also tried removing optical camouflage augmentations. Nothing helped.
 
Sorry for my question, on Youtube ok possible... But how streamers can "hide" issues when they play the game in live. I mean if the game crash, the game crash... everyone who watch the stream enjoy the crash (in the same way for bugs^^).
I don't say there is no issues or bugs, it's about the whole "media hide the truth" conspiracy :)
Under no circumstances do I speculate "conspiracy".
Have you read it on the Cyberpunk 2077 forum on Discord, in the technical discussion group?
It's an avalanche of problems!
As much as in December 2020.
And it's strange because in 2020/2021 the specialized press, streamers criticized Cyberpunk 2077 with visceral hatred.
Now..., silence.
Strange.
It's crashes, bizarre bugs, splash screens.
The game became a mess.
It is no surprise that CDPR responded to me that the demand for technical support is very high. They know what they did... again.
 
RTX 3090 with Ryzen 9 5950x over here. Maximum settings. Toggling HDR or Ray tracing did nothing for me here.

First time weirdness was during The Information at the Mox.


20230930004009_1.jpg


20230930004015_1.jpg

Below is the second time I've encountered a similar broken NPC (Kanpeki Plaza, The Heist) and I'm begin to worry. I wish I had some kind of analysis mod or something so I could rule out if it's certain clothes or what have you (is it the shoes). Suffice to say...a definitely uncanny and immersion breaking.


20230930002037_1.jpg

20230930002241_1.jpg



EDIT: Suddenly I remembered that I had a steam deck. Just to be certain, I checked out these two scenes on the deck and...nothing suspicious.

So I follow up I used the Steam Deck Preset on my PC....outfits are still borked. Just...borked now at 100 FPS.
 

Attachments

  • 20230930004009_1.jpg
    20230930004009_1.jpg
    493.1 KB · Views: 19
Last edited:
I ran into a bug where my ram wouldn’t regenerate. Outside of the zed ded clothing store in north side is a group of maelstrom I activated overclock cybermalf+synapseb them all down and while overclock was still active I ran into the store and talked to the lady and started browsing the items when I left the store my ram wouldn’t regenerate at all. I of course had to reload a save.
 
Top Bottom