Can't launch game


Just got the game on GoG and when I try to launch it it instantly crashes at the title screen (few seconds in) with either 'The thread attempted to read inaccessible data at [changing memory offset]', 'The thread tried to execute an invalid instruction.' or 'The thread attempted to write to an inaccessible address at [changing memory offset].' each showing up in the 'staktrace.txt' file after the crash reporter.
Sometimes it even fully freezes my computer and I need to reboot, usually after a couple of tries in a row but its not consistent.

I have a brand new PC with a i9-14900KF, RTX 4090 and 64Go DDR5 RAM running on Windows 11 Pro.
Both the CPU and GPU are undervolted, nothing crazy, basic undervolt for both, have no issues running other games and performing well in benchmarks.
I did try to put back the default settings but didnt seem to change anything.

I have tried updating drivers, reinstalling them, installing old ones (tried 546.33 and 545.84 so far), fully reinstall the game, specify the GPU in the PhysiX settings and removing all kind of in game overlay, rebooting the PC in between each every single time.

I could launch the game 3 times without any clue why, after many tries sometimes launching other games between tries (If it may change anything) but could'nt go pass the character creation, game closed without any error each time at the end of it.
I'm getting a bit desperate with all of this especially since Ive been looking forward to play this since forever and just got the opportunity.. If anyone has any suggestion that may be worth trying...
Top Bottom