changed the games settings doesn't loads correctly directly restarts my pc

Changed the games settings doesn't load correctly then directly restarts my pc

System Manufacturer: HP
System Model: Victus by HP Laptop 16-e0xxx
BIOS: F.14 (type: UEFI)
Processor: AMD Ryzen 5 5600H with Radeon Graphics (12 CPUs), ~3.3GHz
Memory: 16384MB RAM
Available OS Memory: 15716MB RAM
Card name: AMD Radeon (TM) Graphics
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x1638)
Display Memory: 8353 MB
Dedicated Memory: 496 MB
Shared Memory: 7857 MB

Card name: NVIDIA GeForce GTX 1650
Manufacturer: NVIDIA
Display Memory: 11819 MB
Dedicated Memory: 3962 MB
Shared Memory: 7857 MB

bought it from EPIC Games
first the game was not starting then I reinstall several times then the games starts but unplayable low fps as 4-10 fps
then i tried to update the settings in low to get more fps than the games try to load then after the load the final loading screen the laptop restarts automatically and the game stops i tried to contact the hp service they said there is issues with the games

please help to fix the issues
need more proof in can send the video u guys want to
If it's not already done, you can try to verifying the game files :
Edit :
Also be sure the game is allowed to write/modify files on your drive, so adding exception to all the games folders, even these ones :
  • Cyberpunk 2077 folder from here: %userprofile%\Saved Games\CD Projekt Red\
  • REDEngine folder from here %userprofile%\AppData\Local\
  • CD Projekt Red folder from here: %userprofile%\AppData\Local
Last edited:
Top Bottom