Cybepunk 2.1 DLSDR and Frame Generation low GPU usage

Hi all, having trouble with performance after 2.1

My specs 13900k, 4090.

The trouble is when I'm using DLSDR the GPU usage slowly drops from 100% to 75-80%, but if I turn off FG it's 100%, so I think that there is something that breaks FG using DLDSR. Tried it with RR on/off, RTX or Path Tracing, it's all the same. In native resolution everything seems to be fine. Tested FG and DLDSR in Wither 3 - works properly too.

Tried to use mod for FSR 3, and it works properly (100% gpu load), but artifacts a way worse so want to fix DLSS FG.

Did somebody faced the same problem?
Can confirm that I basically cannot use DLDSR with FG -- it's like the two are in conflict and tank my FPS beyond what one would normally expect.

It doesn't seem like FG is simply turned off... it's like it's trying to do FG, but something bugs out. I could be wrong. I just figured FG + DLDSR was a weird no-go from a technical standpoint... like the tensor core gets overloaded or whatever. I didn't test the combo in Witcher 3. I should do that. I wanted to test DLDSR_2.25x + DLSS_Quality vs just DLSS_nativeRes... both with FG on.

Note: I recently got a 4000 series card (4070 ti super)), so this is the only game I've played around with FG in... it's amazing! I don't even have a super special reflex certified AAA gold standard gsync panel -- just a totally normal non-gsync LCD panel, and it works great with no noticeable increase in latency with vsync on etc. With EVERYTHING turned on and totally maxed out (and DLSS @ 1.0 multiplier for native res), I'd be limited to 40 fps which is unplayable for me... FG basically doubles that for a buttery smooth 60 fps experience with regular vsync. Worked WAAAYY better than I'd expected -- It's basically perfect. I read nightmare stories about increased latency and I noticed NONE (I'm sure there's AT LEAST 1 frame's worth of added latency, but I can't tell). The only time I can tell it's screwing up is when exiting from the ESC menu (because FG turns itself off in that menu), and so when exiting the menu it seems to have a 1 second lag before it turns itself back on and gets going again. But whatever, that's a non-issue.
Last edited:
Top Bottom