Cannot enable Frame Generation on a 4090

After having played about 23 hours combined over the last three years, I thought I'd give CP2077 another shot. I always ran into one kind of problem or another be it technical or quest lock wise. Purchased Phantom Liberty and now I am already defeated by the Menu Boss. Can anyone tell me why DLSS Frame generation is greyed out? What Confirmation is required and where? Why is CP2077 the only game on my PC that supports FG and does not work with it? MSFS, COD and other games let me use it flawlessly. The card is a 4090, the CPU a 13900k. All drivers and the BIOS are current.

Things I tried:

- Turning HAGS on and off
- Reinstalling graphics drivers (and cleaning them beforehand with DDU) so they were and are current
- Repairing the installation
- Reinstalling as per this guide

Nothing worked. I am at my wits end. Why is there always something with this game. I am in the process of returning Project Liberty now and hope to get refunded. I still would love to know what the problem is though.


HAGS is enabled:

Have you disabled windows updates in DDUs settings? Did you use safe mode when using DDU? If that doesnt work you could pull the ethernet cable after uninstalling the driver and install the new driver without windows being able to do anything. Sometimes it installs another driver at the same time from windows update and it somehow ruins the install.
I have that too, there is a bug. I have an RTX 4090, latest drivers and everything. You just can't select the option. Not that I care, because my hardware is powerful enough that I don't need an AI to invent frames instead of rendering the actual game, but, simply said, that option does not work. It is not selectable.
Have you installed the game in a local drive or a network mapped drive?

I have all my steamlibrary installed in a NAS network mapped drive, and I noticed Witcher3 wouldn't allow me to enable either DLSS or DLSS framegen, saying it wasn't available.

After I removed it from the NAS network drive and installed in a local hard drive, DLSS and DLSS framegen started working!!

There's something with the DLSS libraries that may prevent the game from loading then if they are in a network drive...

So, if you have it installed in a network drive, try to uninstall and install it on a local drive, maybe just C: if you have the space.
Top Bottom