I Walk The Line Bug/Glitch? Patch 1.2

I do not know if it is just me experiencing this strange bug/glitch. But during the quest "I Walk The Line", once I had finished talking to Placide after I had jacked into the van inside the GIM and began to hunt down the Netwatch agent and the shutter gates behind me had shut like it normally does, the games quest tracker/GPS kept changing directions on me. One moment it would tell me to go back up the busted elevator shaft I had came down in, once done and crossing over to the next floor like it use to, the quest tracker/GPS would then tell me to go into the store next to the server where the van is connected to which I thought was strange because why would it want me to go there instead of straight ahead like it usually does?

Upon following the quest tracker/GPS to the store and taking out the two Animals that are there, the quest tracker/GPS wanted me to go through a closed shutter door to reach the theater, the problem, the shutter door is shut and there is no way to open it or go through it. Confused, I snuck back out the store and decide to go back the usual way, but when I reached the shutter door on that end the door was sealed shut with no way to open it. Which made me even more confused. It was then that I noticed the quest pointer pointing at the shutter that was behind the van with the quest tracker/GPS not connecting to it and so I went there. Upon arriving, Placide informed me "now for the second floor" which I figured would've solved the problem. But nope. Both shutters were sealed shut with the quest tracker/GPS still telling me to go through the sealed shutter in the store next to the server connected to the van.

I have tried to fix this by loading the save file from the start of the quest thinking it would fix the problem. It did not. I have tried shutting the game down and restarting it thinking it would fix the problem. It did not.

So I have to ask. Is this affecting anyone else or is it just me? And if anyone knows how to fix the problem or knows of a third path that I have missed please tell me because I could not figure it out myself.

P.S. My game is up to date on the current update file. I started playing the game not long after the file went live.
Top Bottom