PC Version Problem: Can't use ladders or double jump anymore

Bug in PC-Version: Ladders and double jump don't work anymore.

Tried relogging / restarting, tried repairing the game, all drivers up to date. It's still not possible to climb *any* ladder or double jump. That's a game breaker as there are crucial missions I can't complete due to being unable to climb *any* ladder.

It seems that the bug occured after finishing Queen Of The Highway mission.
It always happen after this quest ? I suppose you tried to restart this quest ?
It's annoying indeed :(
Personally, I would try to: Sleep in V apartment, uninstall/reinstall double jump cyberware.

If you don't use mods and if it's not already done, you send a ticket to the support for help (with a save if possible).
There have been so many different bugs associated with the Queen of the Highway quest. I wonder if it's only a problem for male V or female V because obviously this quest differs for each gender.

I did not had a problem with that quest, but I have in other circumstances lost the ability to use ladders and and double-jump. I can fix that by employing a JoyToy. Weird, I know, but I think that any cutscene will fix it, and the JoyToy is an easy way to get a cutscene. No guarantee that this trick will help your bug, but it's easy to try.
Top Bottom