Quest - "I walk the line" bug

After finishing the boss, I'm struck in the room. The gate/door wouldn't open.
I'm having the same issue. What f**** me up though is that it appears to have RETROACTIVELY screwed my savefiles.

Going in from an earlier autosave (before entering Sasquatches Room) as well as a save from before entering the mall alltogether, all the doors were now in shutdown as if I was in the middle of the fight
This worked for me (idk why or how though). was trying everything, all other rooms were lock, nothing worked.

On the left of the doors there is a ledge above the "Kabayan foods" sign. I jumped up on the ledge to see if it goes anywhere. ran all the way to the left then all the way to the right and tried jumping on a little scaffold thing. When realizing it didn't go anywhere I looked for another way... BUT now the gate on the far right was open.... idk why it opened or what I did to make it open.

Just wanted to say the steps I did before it opened. Hopefully that works for some of you
After 1.11 patch I have a bug that block me:
Just after start the mission, I have to "Leave the hotel", I can't progress after this, no matter where I go, which way I use to go out etc... I can still play and do others missions, but this one is stuck


Forum regular
that happens sometimes when i save and reload a lot
for me it was fixed by restarting the game
Top Bottom