[BUG] from her to eternity - hermetic container - no interaction possible (in use)

Hi there,

since I just waisted 1,5h of my time of reloading saves (without any success) and searching the internet (without any success) I wanted to share an issue I found an how I came by.

From Her to Eternity

What I did:
Got the sms from song mi
tried both answer options
drove with and without quicksaves to location "that reminded her of home"
found the hermetic capsule
scanned it
it said "in use" and I couldn't get the items - no interaction possible

How I tried to fix it when it is in use that didn't help:
Reloading quicksaves / manual saves even from before the sms
playing and killing random shit, interacting with granades to environment and returning combined with quicksaves and reloading

How I tried to fix it when it is in use that helped:
I quit the game, found the forum and just wanted to try one more time before posting this bug, loaded my very first quicksave right before that frickin couch and there was the needle...

Top Bottom