V is naked - clothes aren't shown on the character

So, after the new patch (2.1) I loaded my save and found out that V is completely naked even though clothes are equipped in the invertory. I tried reequipping different clothes, om the other (older) saves there is the same problem. I have had mods, tried deleting them all (I use Vortex launcher, so I just deleted them from there, including archives), tried reinstalling the game, but nothing works. So, any ideas how to solve this issue? I have only one idea - maybe mods are the cause indeed and even though I've deleted them there are some residual files which need correction/deleting, but I am not sure if it is the issue and where to find those files and what to do with them.


  • 1702047936699.png
    4.9 MB · Views: 115
  • 1702047996992.png
    5.5 MB · Views: 111
I had this same problem. My old savegame had been using the Equipment-Ex mod and its expanded wardrobe functionality. After updating to 2.1, I had to go to V's closet wardrobe, define a new outfit there, equip it, and then remove it. Then my equipped items were visible again in the open world. I could also define and use vanilla wardrobe outfits.

That said, Equipment-Ex and the other core mods have been updated for 2.1 if you wanted to update and reinstall them. Working for me.
Top Bottom