Cant Save and Cant Use Phone

I'm on Xbox One X.

I started playing a few weeks ago and decided I was going to clear out a lot of the NCPD Scanner missions before going to far in the story. Felt like a good way to get my feet wet, and being a completionist, the idea of doing all of them after the main story was entirely too daunting. I've done the main story pathways up to Gimme Danger and Ghost Town. I've also done about 3 - 4 of the Delamain cabs.

Last night, I started getting into NCPD Scanners in the Badlands, having left only 1 - 2 NCPD Scanners in the all the other districts, when I found that I couldn't manually save my game. Looking into some help forums, I also realized that I can't use my phone (there was a suggestion that calling someone would fix the bug). I've tried the following with no success.

- Fast traveling to the docks (I read that was a place that seemingly fixed the bug)
- Clearing my Xbox Cache (unplug for 2 mins)
- Deleting local saves and restoring through the cloud
- Reinstalling the game
- Checking my Xbox storage to ensure I have space for new saves (currently have over 150GBs) available.

Anyone have any ideas or a potential fix? Any help would be appreciated.
Post automatically merged:

Seems if you trigger the Delamain cab in Wellspring, but don't actually complete it, the game prevents you from saving or using your phone. Just completed it on my game and everything back to normal. Hope this helps someone!
Last edited:
I hope you can get this sorted out I still haven't had any luck with my issue. I am talking with tech support but so far no resolution.
Did either of you get to the source of the issue? I am exactly the same. it's fully unplayable.
I am also unable to use the phone. I started to have this problem during one of the quests where you had to go to a night club and threaten some chick's manager. The phone icon turned red and I wasn't able to fix it. I tried loading a previous save from when the phone worked, tried killing myself, I saw on reddit that if you engage with a joy toy it will fix the bug, but absolutely nothing worked. Is there any solution other than just starting a new game? I really don't want to start over again
Top Bottom