CTD when in busy NPC areas.. what might be the issue?

After playing flawlessly on my PC since the inception of the game, all of a sudden I've started getting CTD crash after 1-2 minutes of play. The only time I do not get this now is inside apartment or in isolated places like the rooftop of V's Mansion when the problem doesn't seem to happen. I do use CET and many mods but I've not updated or changed any in the last month, and last time I logged in a month ago this wasn't happening and I've never had it before. It ran perfectly well after the last update patch, but for some reason now.. it keeps crashing... any ideas what might suddenly be causing this?

| have (after the crashes) updated my gfx driver (NVIDIA) to latest version, and tried to 'Verify Integrity of Game Files' via Steam but this command just hangs at 0% and never completes, and then I am unable to play the game at all without rebooting the machine to clear that. I have also disabled the Steam in-game overlay as some sites recommend and disabled vsync in the video settings. However the CTD issue now still persists as soon as I try to move about on a busy Night City Street.

The most odd thing is that there are NO Cars anymore on the streets.. none at all !

I have now found and attached the reports but do not know how to read them to interpret what may be the issue...?


  • report.txt
    5.5 KB · Views: 60
  • stacktrace.txt
    183 bytes · Views: 69
Last edited:
If you cant verify the game files there's probably something wrong with your installation. Either by mods or just corrupted in some way. Updating Nvidia drivers could give problems depending on how you did it. Did you use DDU and do a clean install? Or did you just overwrite the older drivers (can cause issues) What does the crash log say? if you click the little "whats beeing sent" on CDPRS crash log sender if will open the location of lastest log. The 2 text files should give a hint as too why the game crashed.
Thanks, not sure what caused this from those log files.... something about attempting to access unavailable data.. Iogged into Steam again after reboot and it gave me a message saying that there was an inconsistency (mis-match) between my local saved files and the Steam files, and had to choose one to be able to play the game. I chose the Steam file, then it has let me verify files. ( 1 file failed and will be re-acquired). I have now logged in again and the CTD issue has (so far) not reappeared. Cars have slowly re-appeared but very few.. Did they change something in the last patch to vary traffic density with the time of day and night?
Last edited:
Message: The thread attempted to read inaccessible data at 0x1E6081B0000.

Ive hade similar issues before and tested pretty much everything. Was a AMD cpu boost software behind it for me. basicly game crashed because could not read memory.

I think your game install is just corrupt. Since you cant repair it my guess would be a total removal of it and a total restart with no mods too see if it happends again(repairing the game can also revert the mods or break them). You will probably loose your saves tho.

Edit: btw what are your pc specs. Also are you on windows 10? 11?
Did they change something in the last patch to vary traffic density with the time of day and night?
Just about that, not sure that CDPR change anything in 1.5
Since release (at least as far as I remember) there are more cars at day time and way less at night, it also depend of the neighborhood (like NPCs).
Did they change something in the last patch to vary traffic density with the time of day and night?
Im not sure but for me it has allways been a bit varied. Some parts around 8 am is impossible too drive around without crashing alot. Then in the nights it can be pretty deserted.
If you are running a heavily modded install you need to update your mods, especially scripting frameworks like CET, RED4ext and Redscript, which are game version specific.

It is possible to crash the game with badly modded assets, or rather badly formed W2RC indexed to the asset where a data type or value is wrong or invalid. This is a modder problem and should be rare since users quickly inform modders if their stuff is crashing their game. I have crashed the game hundreds of times, perhaps thousands but thats because I am a bad modder with a habit of making even worse assumptions.

Another thing that could cause the game to crash during gameplay is an unstable overclock. So I suggest disabling all your mods, or moving them out of your install folder and reverting your gpu to stock settings, then play the game for a bit and see if it crashes. If not, switch back to your gpu overclock and try again. Be sure to play for a good 15 to 30 minutes to ensure its stable. If it still doesn't crash, then start re-introducing your mods, starting with up to date scripting frameworks. Then maybe move all your CET scripts back in. Crash? No? Then its something else. Keep doing that until you can isolate the crash to some likely probables and then you can individually test each one.
Last edited:
Top Bottom