Double Life braindance - cant scan first BD

So, is this bugged? I see the VooDoo logo in the first seconds of the BD, but it wont scan. Then thers the netrunnner - i con see scan icon but it wont. And the last one - paper/files on the ground are highlighted but nothing happens when I look at them.

Tried to reload, to go back to disasterpiece ending, and re-do it... Still the same outcome - I am stuck in BD and cant get out.

Any ideas how to get past this?
Is there anyway to forec finish a quest? A command or whatever? BTW is a console available in the game?
Post automatically merged:

Well, ain't that cute!

Ghost Town, Panama mission.
I have to scan 3 objects - I scan all yellow machines one by one and nothing! Same problem as in Judy's mission.

I bet that when I start the mission with Takamura - 3 from the main plot - I will also come across a similar moment where I will have to scan something and won't be able to progress.

I was so happy I didn't encounter any bugs in the game, seems my joy was premature coz right now I got fucked really hard. I got locked out from 2 out of 3 major quest lines...
Last edited:
Top Bottom