New purchase, just installed. Can't get beyond the logo on start up. Crashes and "flatlines".

Hi, I've run into an issue. Just bought the game last night. Installed it, but can't get beyond the first Cyberpunk logo and text in red after it. The game crashes every single time.
I've installed just the base game, no DLC bought yet.
I have never had it installed before, so no mods. It's a new PC from several months ago, haven't had any issues with any other games so far.
I tried running 2.00 and the latest version as well. Same result.
Tried running in Windows 7 compatibility mode. Same result.
Reinstalled and verified the game 3 or 4 times. Those 50+ GB downloads sure take their time.

My system:
AMD Radeon 6700XT
Intel Core i5-12400F, 6 cores (2.50/4.40GHz)

Here is info from the crash logs:

Registered crash info file...
InternalVersion: 3.0.4940722 P4CL: 6460039 Stream: //R6.Root/R6.Release
Error Reason: Assert

Message: Gpu Crash for unknown reasons! Callstack here is probably irrelevant. Check if Breadcrumbs or Aftermath logged anything useful.
File: E:\R6.Release\dev\src\common\gpuApi\src\dx12\gpuApiDX12Error.cpp

Line: 42

gpucrash-2023-11-25_09.55.25.459 txt:
Device Removed Reason: 0x887a0020 : An internal issue prevented the driver from carrying out the specified operation. The driver's state is probably suspect, and the application should not continue.
GPU Crash Reason: Unknown

I'm stuck and about to ask for a refund as this has been a pretty frustrating experience so far. Any help welcome! My last idea is to remove and reinstall the GPU drivers, which I am about to do right now. Help, please!
Last edited:
Yep, it would also be my first thought :)
Seems to have gotten me past the initial movies. Will report back later today when I have time to star a game! I also deleted RedEngine and CDPRojectRed folders from AppData\Local and the DirectX12 shader cache from disk cleanup.

I was using AMD's Pro drivers and am testing with its Adrenaline drivers now.
Top Bottom