OPEN KEG BUG

+
OPEN KEG BUG

I'm trying to open 1 keg that I've got after logging to the game and every time after I open 4 cards games crashed. I'm using Win 10 Uni pack don't know what else you need to know :(

UPDATE: after 5th try it worked OK but still 4 previous tries ended bad.

UPDATE: brought 1 more KEG and game didn't crashed while opening it.
 
Last edited:
Same issue, here are the cards that crash me

 
Same issue.

The only card we have in common during the crash is "Warcry" (of which I already hold two - is it an issue with the card limit ?)

Another thing that could cause this bug is the rare cards showing up after the first 4.
Maybe one of the rare cards has an error that crashes the game ?


EDIT:

It works now, exactly after the 5th try.

Before, I made space for every duplicate card, but it still crashed.
Now I simply uncovered them in a different order (4,1,2,3) and it works, but I don't think that this related to the problem. :/


Edit 2:

Now the same crash occurs when I try to access my custom deck.
When I delete the deck and create it anew, the crash doesn't occur anymore.
I'm pretty sure it is a card related issue.
 
Last edited:
I run into the exact same problem, except I've tried every trick I can think of, but it still crashed after the first four cards are revealed.
I've tried flipping them in different order, changing graphic options, verifying game files, etc, and nothing works.
This has occurred more than a dozen times now, and I'm starting to lose count.
 
I solved the issue by using keyboard upon starting the game. No mouse at all. Order as 2314 and it never crashed after that.
 
No Title

I'm getting the same bug as well. I go to the store to open a keg, it opens and I get the cards. I reveal all four of them and try to continue. The moment I press continue, the entire game closes.

I already submitted an official report but just wanted to add more information to this topic.

 

Attachments

  • photo74460.jpg
    photo74460.jpg
    231.3 KB · Views: 43
Top Bottom