PC Game Crashes after 2.11 Update

Also if you have mods enabled it wont load currently. I had to turn everything off and purge. But for me it was resetting keybinds to default that fixed it
I got a potential fix for those of you who have their game crashing at launch. Turns out the new update conflicted with my antivirus software (in my case Avira, for someone else it was Windows Defender). I changed the program to a different one and now it runs smoothly.
In my case the antivirus software turned out to slow down the launch even before the update, so if that sounds like your problem, this might fix it.
Seeing all the issues here, I guess I can consider myself lucky.

Today I played and streamed for five hours straight without a hiccup. Except... I noticed that memory usage keeps piling up both in RAM and VRAM, and eventually the game becomes draggy... the fps is there (high, in 80-100s), but looking around gives the feeling that looking around has become a 'heavy' operation. I am with Asus 3090 Strix OC + i7-12700K, also everything maxed out.

Tho, as I explain here, I'd try to run my RAM faster before I point to something else as the problem. At that point, CP2077 had some 11-12 GB allocated, and that's quite a bit of data to move around.
My game crash whenever I start a 3D scene, be loading a save or running benchmark.

This is the stacktrace content:

Error reason: Unhandled exception
Message: The thread attempted to write to an inaccessible address at 0x3FC.
File: <Unknown>(0)
For folks that have tried everything but it still fails to load, there is one last thing you can try, especially for folks with newer Intel chips. Dropping core ratio from the typical 57x to 56x solved all loading issues for me. (the system wasn't over-clocked previously, and also passed stabilization tests on Prime 95 etc). You can do this through the bios or by downloading "Intel Extreme Tuning Utility".

View attachment 11382760
My game has been crashing whenever I try to load a save for a month straight. I've tried absolutely everything I could think of - including reinstalling the game several times - and followed the suggestions of every forum thread I could find on this issue.

This is what finally fixed the problem.

I have never been as grateful to a stranger on the internet as I am right now. Thank you!
Top Bottom