Jobs Support Register

Stuck on log in screen

Hi everyone!
I've got a problem, as the title says i can't get trough the log in screen. Where you have to hit enter or click with the mouse and ciri & geratl facing with each other. Tried to re-install, run as administrator, delete the maps in the AppData, update drivers, restart pc, compatibility. Ohm, yeah and make the game and the galaxy an exeption in the antivirus.
I have 8 GB RAM, An nvidia geforce GTX1060 6GB, and an i7 4 core processor. And I don't have any problems with internet connetions.
Yeah, and nothing worked. And it's not even infinite loading screen. Simply nothing is loading in just the loading screen. It's let me hit the enter, a moment loading, then nothing. I can try as many times i can, it does nothing
The same here. updated my drivers, reinstalled the game, checked that thread and like him: enter, a short loading showing some card info, then black screen.
Any real solution¿
I still didn't found a solution. But next month i will re-install my notebbok. I will tell if that worked