Jobs Support Register

Cinematics freeze after 1-2 seconds

+
So I just bought Thronebreaker on Steam. First thing is that the game started on the second monitor, weird but easily fixed.
The intro cinematic played fine when I started the game on the second monitor. I switched the game to the correct monitor and started a new game.
When I started a new game though next cinematic freezes after 1 or 2 seconds. The audio plays fine just as the subtitles but the movie itself doesn't play.
Exiting the game and restarting the game now also the intro cinematic freezes after 1 second. The game itself is fine you can skip and start a new game etc.
Updated to the latest video driver but no help there.
What's the deal?
 
Did you already try changing the TW3 settings? For example, turn off HBAO+, change v-sync and framerate settings?
 
It is the third party codecs you installed. Uninstall all 3rd party codecs.
I haven't installed any 3rd party codecs. I use a videoplayer that uses built in codecs. Even if that was or is the case. It's completely ridiculous that would be the reason. Never had this issue with any game ever in my entire gaming history.
Post automatically merged:

Did you already try changing the TW3 settings? For example, turn off HBAO+, change v-sync and framerate settings?
TW3? We are talking about Thronebreaker. I don't have The Witcher 3 installed.
I did change v-sync settings but it didn't have any effect.
 
You should still try the suggestions from the support website.

Also maybe unplugging the second monitor is worth a shot.
 
You should still try the suggestions from the support website.

Also maybe unplugging the second monitor is worth a shot.
Yeah I don't have any of those programs running nor installed. Nor have I weird special software running that would possibly interfere with a game.
Unplugging the second monitor also doesn't work as expected.
Please, getting people to do these "Clean" boots is ridiculous and extremely tedious and time consuming. It's just a way to shield yourself from your own bad programming. I've been gaming for 30 years and never had anything like this. I've been using dual monitor for probably 20 years and never ever experienced problems with running games while having dual monitor.
Nor have I ever had any problems ever with The Witcher games. I also NEVER have any problems with games on Steam so this is clearly an error on your end.
Seeing the Steam forums and this forum this game still seems riddled with the most basic of bugs.