Jobs Support Register

[BUGGED QUEST] Rose on a Red Field

+
#1
[BUGGED QUEST] Rose on a Red Field

I cannot continue the quest Rose on a Red Field. The issue occurs when I get to the abandoned village, meant to search for the odor and investigate the hut. Firstly, there is no odor (via Witcher Senses or otherwise). Second, when I walk in the hut and search it, there is nothing for me to interact with (save a few pointless loot containers), nothing to 'Examine' as per Witcher Senses to make the questline continue.

I've tried reloading a previous save, meditating, fast traveling, verifying game integrity, dying on purpose, etc., nothing makes anything in the hut 'Examin-able'.

Game Version: non-GOTY - 1.31
Platform - GOG, via Galaxy
OS - W10x64
RAM - 16GB
GPU - GTX 980 Ti
Driver - 372.90
 

SigilFey

Moderator
#2
Try validating the installation through Galaxy. Do it during off-peak hours to avoid package loss.

When you reloaded the save, did you reload to a point before taking the quest?
 
#3
Thanks for the reply, Sigil.

As I mentioned, I already tried validating the files, and though I didn't mention this was done at a frustrating 1:00am CST (should've been sleeping), so I imagine it was a fairly good time to do so; as well, I did it twice, so packet loss shouldn't have been an issue. Unfortunately, this did not help. I reloaded to a point before I even accepted the quest, carried on to the quest location, and it was the same outcome.

---------- Updated at 02:28 AM ----------

Thanks to the fantastic people at CDPR, my issue has been resolved! While the steps were very similar to what I had already done and what Sigil helpfully offered, it was missing one crucial step (Step 1 below). My resolution, straight from CDPR:

"1. Go to the game installation folder and delete following files (if present):
goggame-1207664643.hashdb
goggame-1430742867.hashdb
goggame-1430743168.hashdb
goggame-1441355562.hashdb
2. Launch GOG Galaxy and log in with your GOG.com account.
3. Go to The Witcher 3: Wild Hunt tab.
4. Click MORE > Manage installation > Verify / Repair > VERIFY GAME.
5. GOG Galaxy verify the game's files - this process may take several minutes.

After the file verification is completed, please try loading saved game file that was made before this issue occurred"

The deletion of those *.hashdb files was what ultimately ended up solving the issue for me (after validating and reloading a save prior to accepting the aforementioned quest).

Thanks Sigil and thanks to CDPR support!
 

HKD_Duke

User
#5
I have the exact problem here. No hints in the house and no odor. The only thing is I tried to finish the sidequest a way after finishing the DLC mainquest and now I haven't a savegame prior to accepting the aforementioned quest.