Jobs Support Register

Mods broke my Witcher 3!

+
#1
Hello guys,

I have tried nearly everything and now I'm begging to god that you can help me..

So, here's my Story. I have played The Witcher 3 with all extra DLCS for around 400 Hours on Steam and started my 4th playthrough 100 Hours ago. Just as I arriived in Toussaint I decided to add a Mod that will redesign my Griffin Armor so that it won't look like a lightning bulb. So I went on the page "Nexus Mods" and installed the following mods: https://www.nexusmods.com/witcher3/mods/457
https://www.nexusmods.com/witcher3/mods/1606
https://www.nexusmods.com/witcher3/mods/2084
https://www.nexusmods.com/witcher3/mods/1593
Just as I did that, I went back in the game and wanted to continue my save data.

I pressed "Continute" and this happened: http://prntscr.com/l5vu1z

Then I looked on Steam and it said, that I have everything ready and Installed! (http://prntscr.com/l5vuag), (http://prntscr.com/l5vuds), (http://prntscr.com/l5vugp)

Since that, I deinstalled all the mods, reinstalled my game and all the DLCS but nothing happened, I'm still not able to play.

I really hope you guys can help me, I'm desperate.

(Please excuse my bad english at some points ♥)
 

devivre

Moderator
#2
Uninstall the game and manually get rid of all traces of it (except for save games of course). Also make sure there are no traces of the mods left on your PC.

Then reinstall the game (it’s probably best to install it to a different folder than before).
 

eurEKA_24

User
#3
When you were installing any of those mods, did some mod needed for you to instal a file in your The Witcher 3 Documents ?
 

SigilFey

Moderator
#4
Yeah, removing / changing mods mid-playthrough is often problematic or impossible. If you can't seem to get it to work, you'll need to reinstall exactly the same mod setup you were running before...or reinstall and begin a new game.

Whatever you do, back up all of your saved games and don't save again until you've things out.
 
#5
I have somehow made it to solve that Problem.

One Mod installed something into the "DLC" Folder, which I had to delete.

Now everything is working again!

Thank you for all your messages tho!