x

You have decided to merge your account with the GOG.com.

You can now start participating in the community discussions.

x

You chose to opt out from the merge process.
Please note that you will not be able to access your account until you opt in.

We strongly encourage you to merge your RED account with the GOG.com one.
If you want to do it later please try logging in again.

  • Register

Announcement

Collapse
No announcement yet.

It seems to me that I can't find the gamma option..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • It seems to me that I can't find the gamma option..

    I recently recived a new computer in christmas, and I'm very happy with it so far and I downloaded The Witcher 3 the first I did when I opened steam. Right to the point I would just like to acknowledge that as for now I can't find the gamma option in settings. Note however that when I first started the game a window popped up in game where I could change my gamma, but after that, and now , no such setting exists. I've tried to re-install the game but nothing has changed, also changing the resolutions, neither that worked. And I'm very frustrated, because I love this game, but It's way too dark..

    Thanks in advance!

  • #2
    Check your graphics options, gamma is only available in full screen mode I believe. In windowed it's disabled.

    Comment


    • #3
      Originally posted by Lim3zer0 View Post
      Check your graphics options, gamma is only available in full screen mode I believe. In windowed it's disabled.
      As mentioned I've changed my resolutions back and forth, but the option does not appear. It might be so that I've forgot where the gamma option is situated, do you know where?
      Last edited by solbacka; 02-01-18, 23:31.

      Comment


      • #4
        Originally posted by solbacka View Post
        It might be so that I've forgot where the gamma option is situated, do you know where?
        In-game gamma should be found in the Main Menu: Options: Video: Gamma.
        'Sorry, but smashing barrels is one of my hobbies!'

        Forewarned is forearmed. Therefore, to reduce chances of random encounters with the Guards, please, be acquainted with and follow the Forums' Regulations. Thank you.

        Comment


        • #5
          Originally posted by Riven-Twain View Post
          In-game gamma should be found in the Main Menu: Options: Video: Gamma.
          No such option exist for me. I've tried almost everything

          Comment


          • #6
            Originally posted by solbacka View Post
            No such option exist for me. I've tried almost everything
            I think I know what the problem could be. Try switching Preserve System Gamma to Off in Graphics. After doing this, you will need to close and restart the game before Gamma will appear correctly on the Video menu.
            'Sorry, but smashing barrels is one of my hobbies!'

            Forewarned is forearmed. Therefore, to reduce chances of random encounters with the Guards, please, be acquainted with and follow the Forums' Regulations. Thank you.

            Comment


            • #7
              ^ That's the one.
              People always ask me, "What's in the box?" I get the question a lot. "Come on -- what's in the box!?" I won't tell them...but I'll tell you. Go on.
              You can see what's IN THE BOX!!!

              Comment

              Working...
              X